PDA

View Full Version : New site broken in Firefox.


SilverSnake
10-13-2006, 01:35 AM
I quite liked the old site, but I think this new one will grow on me. However, it's quite broken in Firefox. I'd suggest you make sure it validates properly:
http://validator.w3.org/
(both HTML and CSS)

And then doublecheck it in both Firefox and perhaps Opera. If it works in those two and IE it is likely to look properly in most browsers.

Can't wait until all the data has been moved over from the old site. :)

Maka
10-13-2006, 02:14 AM
I dont have a problem with the new site, and I use FireFox...

Fonkey Monkey
10-13-2006, 02:51 AM
i use firefox and havent had a problem yet

L3giOn
10-13-2006, 02:58 AM
Likewise, Firefox user, no problems.

DaKing240
10-13-2006, 04:21 AM
Can you please explain what problems you are having, and possibly show a screen shot? Thanks

Webb
10-13-2006, 07:06 AM
Same here. Me and Routine both use Firefox and have not had any problems. Please be more specific so we can fix the problem :)

Thanks in advance.

RoutineX
10-13-2006, 09:30 AM
I'm using firefox (latest version) and know what problems you're having.

I think I wrote it in another post about the new website is up (announce section). A friend of mine is recoding the css so it will look similar in firefox as well. It will be fixed the next couple of hours.

Thank you


Edit:
Try now. The problem should be fixed :)

eggnog
10-13-2006, 07:32 PM
Hmm I use firefox and opera (depends on my mood) and I've noticed no problem.

Just thought I'd add my 2 cents.
~eggnog

SilverSnake
10-14-2006, 04:14 AM
Sorry for not being more specific in my original post. I was quite tired when I posted it. I'm normally better at leaving bug reports.

Anyway, I guess whatever RoutineX and his friend nailed it though, it looks correct now.

Again, sorry for being so vague. Cheers!

Webb
10-14-2006, 11:33 AM
Sorry for not being more specific in my original post. I was quite tired when I posted it. I'm normally better at leaving bug reports.

Anyway, I guess whatever RoutineX and his friend nailed it though, it looks correct now.

Again, sorry for being so vague. Cheers!

No probs, thanks for bringing it to our attention though :)