PDA

View Full Version : problem with the search feature on the forum?


markvvoc
12-20-2008, 03:31 PM
think ive posted this in the right area....but is there a problem with the search feature of the site? i click on search, and the drop down box appears, i key in what i want...and i get this error....?

http://i42.photobucket.com/albums/e313/mark_hamilton/error.jpg

Pashos
12-20-2008, 03:56 PM
Search is working fine for me. What did you search?

markvvoc
12-20-2008, 04:00 PM
"easy arcade" i get the same error each time...

PhoenixRising17
12-20-2008, 04:42 PM
No its not you. I got the same message when searching for ''friends online''
This message: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 24 bytes) in /home/xbox360a/public_html/forum/search.php on line 1007

scarface
12-22-2008, 11:31 PM
It's happening to me as well.

weesplash
12-27-2008, 06:57 AM
I've had this happen to me quite a bit. I think it happens when you search for something that is too common.


For instance it happened to me when my search criteria included the words:

achievements
games for windows
pc
They work fine for me now but on the days the error was occuring it was happening when those words were being typed.

Itsbrown4606
12-28-2008, 05:59 AM
I've experienced this as well, and I'm pretty sure this has to do with searching for more than one term at a time. On the Halo 3 boards, I can search for "sergeant" or "achievement," but not both at the same time.

Very annoying, actually.