PDA

View Full Version : Lock Ups in same spot!


El Cid xMGx
10-30-2006, 05:01 AM
On this game it locks up in the same spot, We Rented the game and it locked up 3 times in the same spot so I was like oh well it must be the disc. Then I bought the game and sure enough in that same spot Episode 6 Chapter 6 during the last part of the Death star escape (after you destroy the power thingie in the circle room area) It has locked up 2 times on me in the same spot, anyideas, its keeping me from 100% of the game beat!


Cid

Brigade
10-30-2006, 10:43 AM
Lots of people complaining about this exact issue when trying for 'undefeated' .. discussion on another thread.

My idea: Make sure your Xbox360 is vented (i.e. not in cabinet, standing upright in open air) and try and adjust the 'blooming filter' in the video options. It might be an overheating or graphics issue, just an idea. (I've had a similiar problem with other games, though not this one, so when I'm on a marathon session I pull my box out and sit it upright on a table by the AV setup .. haven't had a single lockup since)

El Cid xMGx
10-30-2006, 03:46 PM
Its not happening when trying for undefeated. It is happening on story and freeplay mode.

The xbox has an intercooler on it and it is standing upright with plenty of open space and no other heat sources near it.

I understand about the marathon thing, but this is happening when I first turn the xbox on and there is no variation in the spot it its locking up at. Its freezing in the exact same spot everytime.

I will try the bloom filter though and thanks for your input.

Cid

k_dog
10-30-2006, 04:17 PM
The xbox has an intercooler on it and it is standing upright with plenty of open space and no other heat sources near it.

Not to question what you spend you money on but at Game Crazy, we had sever Intercoolers returned because they we're melting to the power source and voiding warrentys on the systems.

Just a heads up.

El Cid xMGx
10-30-2006, 04:24 PM
cool man thanks for the advice, I will check it every so often then. But we turned down the bloom filtering to 0 and went through it no problem thanks for the advice and help guys!!

Cid

Cordes
12-15-2006, 07:58 AM
Sat my XBox upright, disabled vibration and turned down blooming filter. I finally got the 99 golden Bricks. Now I just need the undefeated levels. Thanks!!!!!!!

:woop: :woop: :woop:

stjimmyster
12-26-2006, 02:36 PM
just had the same problem as well, my own fault for turning the bloom filtering up to ten to enjoy the explosions...seems the 360 just chokes on the levels of data being thrown at it!