PDA

View Full Version : Quick Reply and Editing problems.


SuperNova X2X
01-10-2009, 04:53 PM
Is anyone else having problems using Quick Reply or editing their posts. Just wondered if the site is having any problems. I can't use quick reply or save my post or use any other features after editing, like canceling or using bold.

Var 18
01-10-2009, 04:55 PM
testing quick reply

Testing edit

Nope, my quick replies and edits are doing just fine. I live in USA, are you in europe?

SuperNova X2X
01-10-2009, 04:59 PM
testing quick reply

Testing edit

Nope, my quick replies and edits are doing just fine. I live in USA, are you in europe?
I'm in Europe. I get weird things when I quote too.

Var 18
01-10-2009, 05:07 PM
I'm in Europe. I get weird things when I quote too.

really? when you quoted me it seemed fine.

and my quote feature is working good

when you try to quote, does it give you the (quote=....) asdfalsdf (/quote) without the text in the middle going into the gray box?

(replace the "("s with "["s )

When I try to quote during a pm, that sometimes happens to me

SuperNova X2X
01-10-2009, 05:08 PM
On every sentence I get ( b) for some reason. Could be Firefox though.

EDIT: Works fine on IE.

Var 18
01-10-2009, 05:11 PM
I have firefox, so you can rule that out.

SuperNova X2X
01-10-2009, 05:12 PM
Well I just tried Internet Explorer and I can edit and quick reply. This thread can be locked now ;)

The Pants Party
01-10-2009, 05:15 PM
Locked at request, but just to note: all features working as normal for me in Firefox.