PDA

View Full Version : Thank you Admin


Waaaaaaaak
11-05-2006, 07:38 PM
I'd just like to say thanks to Routine, Minty and DaWebb for switching the host/server, which has allowed me to see the site again. :Bounce:

It's been a sad few weeks for me, forced to go cold turkey from x360a, due to server issues. :( Thankfully my addiction is back and I'm sure I'll be spamming again soon.

I know I wasn't the only one with the 'blank page' problem. Hopefully we haven't lost any members because of this though.

Cheers again guys! :drunk

Flea
11-05-2006, 07:49 PM
Welcome back waaaaak

Butters
11-05-2006, 07:54 PM
Indeed....

Minty
11-05-2006, 08:20 PM
Your welcome dude

Webb
11-05-2006, 08:26 PM
I thought you'd left :p lol

hovedadm
11-05-2006, 08:31 PM
You cant leave. We have a GS league to win man :p

Webb
11-05-2006, 08:36 PM
Arrrrrr, touche, and for those that don't know, that's Routine's mole account :biglaugh

RoutineX
11-05-2006, 08:43 PM
Doh, my bad =) hehe.
Didn't see what account I was logged in with

Webb
11-05-2006, 08:47 PM
Don't lie, you were just trying to fool us that some new member got promoted to admin :p

DisturbedDan
11-05-2006, 09:28 PM
i can see the boards again... YAY!!!

TimidKillah
11-05-2006, 09:47 PM
While I'm happy for you, now it's my turn to be sad. Whatever changes were made today has caused me NOT to be able to get to the forums from work anymore. :( :( It's now filtered because of the address. I can still see the home page tho....

RoutineX
11-05-2006, 09:57 PM
@TimidKillah

Have you tried to just use our ip in stead of domain name while browsing?
http://74.52.90.59/forum/

Might help? :)

TimidKillah
11-05-2006, 09:59 PM
The IP is what's beeing blocked by websense!

Guess I'll actually have to work while I'm at work:eek:

Webb
11-05-2006, 10:15 PM
Once the swap is final, you won't see the IP anymore in the URL bar, it'll go back to how it usually is ;)

So you should be alright then :D

RoutineX
11-05-2006, 10:21 PM
You can try to use web proxies like:
http://www.shysurfer.com/
http://www.the-cloak.com
http://anonymouse.org/anonwww.html
http://w00tage.com/

to surf. The only problem is that most of them doesnt allow users to use forms (like logging in with username and password) but will still allow browsing.

I can also try to get more IP adresses as well and just forward them to this domain if that helps :)

DaKing240
11-05-2006, 10:26 PM
Nice job everyone with the new servers... only took... how many phone calls :P

TimidKillah
11-05-2006, 10:28 PM
You can try to use web proxies like:
http://www.shysurfer.com/
http://www.the-cloak.com
http://anonymouse.org/anonwww.html
http://w00tage.com/

to surf. The only problem is that most of them doesnt allow users to use forms (like logging in with username and password) but will still allow browsing.

I can also try to get more IP adresses as well and just forward them to this domain if that helps :)


Anonymouse.org worked!! :woop: Thanks!! The other 3 were filtered out as 'Proxy avoidance'

RoutineX
11-05-2006, 10:30 PM
No problem man =)

If they block again, I'm sure we can find ways to not make you have to work :p

Fonkey Monkey
11-05-2006, 11:22 PM
Im so glad I can be back here again ive been bored to tears:( nah jk haha but damn it sure is alot better here, gamespot mods are faggots:mad:

Spartan
11-06-2006, 02:57 AM
I'm gonna say thanks to the Admins also. You guys do a kickass job!

P1NSEEKER
11-06-2006, 09:17 AM
Well its been a while but.... IM BACK!!!

Shout goes out to all involved in getting the site working again :D