PDA

View Full Version : Bugs/Glitches


DENAz666
04-09-2009, 02:07 AM
Hey all,

Anybody come across any bugs or glitches in the game?

I've just got to Florida, and have taken over one of the construction companies. I placed 8 guards there, and then left to take over other buisiness's. Anyways, one of the rival families has come and attacked it whilst i've been gone. I've sent 3 of my Soldiers over to defend it through Don's view, but after about a hour i've noticed that they are still there and nothing has changed. I looked through Don's view and it still shows to enemy Soldiers and two goons trying to take over my buisiness.

So i decided to drive over and have a look for myself, and upon getting there i cannot find the enemy soldiers! I can see my 3 soldiers running around trying to find the enemy, can see my 8 guards, but there are no enemies what so ever! I've literally gone from corner to corner looking for them, and they just aren't there.

So now i'm stuck with 3 of my soldiers trying to defend this place, but there is nobody there to be killed? And i can't get them back into my crew until they've died or the place is succesfully defended! :(

Anybody else come across something like this?

TankCommando
04-09-2009, 02:12 AM
Have you tried saving the game and then reloading it?

DENAz666
04-09-2009, 02:29 AM
Yeah pretty sure i did. I'm now up to the Airport mission, and i'm hoping if i fly back to New York, then back to Florida, it might help... but not getting my hopes up :(

Thankfully i'm not too far into the game, so restarting aint all that bad. Just reallly don't want to unless its the last resort

Bloody_Hitman666
04-09-2009, 05:10 AM
I found 2 bugs/glitches

One was with the sniper...if you hide behind cover and zoom in and snipe the people you are still behind cover. so you never take any damage.

the other one is just about on a couple of other sandbox games...but when i was driving a car really fast it stopped instantly because the map didnt load and it stopped the car so it would load

FYC Punker
04-09-2009, 06:32 AM
just walk up to your guys you have defending the place and hit X to join your crew it happend to me too.

DENAz666
04-09-2009, 07:31 AM
just walk up to your guys you have defending the place and hit X to join your crew it happend to me too.

Really!? Cos i tried talking to them but my dude just says that the crew is full? Haven't tried hitting X on them though, i thought that was only through the Don's View?

Really hoping i don't have to start again :|

FYC Punker
04-09-2009, 07:51 AM
if it says ur crew is full try "kicking" out someone...?

other then that i dont know...and yeah i belive i had to hit x to get them to join my crew...or did i talk to them and tell them to join...?

i dont remember...either way i know the same thing happend to me and i thought i was glitched but i got my guys back...

let me guess ur at the construction place right..?

PurpleKushBerry
04-09-2009, 07:16 PM
Accept this as a gift wont unlock.

Kez
04-10-2009, 12:31 AM
Had a weird loading issue once...just kinda sat there and wouldn't progress....but one time in 10 hours is okay...as for the guards running around and not finding guys...they're there...SOMEWHERE. Had some on a roof of an adjacent building that my goons couldn't find, so I had to go do it myself...just keep looking.

Ninja Fox
04-10-2009, 05:13 AM
One time, my attackers came with 2 cars, but they're just circling the block adjacent to the building they're supposed to attack. :p

bloodswan
04-10-2009, 06:02 AM
I had one when I was driving with 4 in the car and all of a sudde nthe car disappeared and I was left in the middle of the road without my other 3 crew members. Don't know what happened to them.

FYC Punker
04-10-2009, 07:04 AM
Also the game is really really wierd when it comes to getting attacked..i had one of my buildings under attack for 20 minutes before i decided to go there to take care of it myself..as soon as i showed up my guys finally started to fight...wtf is the point of having guards if i have to run there and take everyone out myself anyway!?!?!:confused: