PDA

View Full Version : Microsoft points issue.


ToXiCRalN
04-16-2009, 04:21 AM
So I have a issue with microsoft points. I recently bought some microsoft points from my local retail store and inputted the code and it said I cant retrieve the information try later. So I waited about 2 hours and got the same thing. I called microsoft and they said do it on the computer and it still doesn't work. Anyone got any ideas?

jason86586
04-16-2009, 08:26 AM
take it back to the store and ask them for a new code

Evil Demon55
04-16-2009, 08:31 AM
Happened to me... check where the code came from, maybe it was shipped to the store wrongly. Like it was meant for Canada and you live in the US.

Maybe expired?

I had the same issue, the thing said that happened, then when time finaly worked, the code said "Already redeamed". IT sucks.. :\

Whitest Knight
04-16-2009, 07:06 PM
often at stores like walmart and target the will forget to activate the cards. the trick is to buy the point cards that come in the plastic clamshell packaging, those are pre-activated so you don't have to worry about that problem.

ToXiCRalN
04-16-2009, 09:38 PM
Thank you. They gave me a new one. They gave me the one in the plastic an it finally worked. :woop:

EpicGinge
04-16-2009, 11:10 PM
Same thing happened to me, you have used your credit card on you account but your email details do not match that exactly of what is on the credit card, they do not take chances and assume there is a possibility of fraud, change you email details to match your credit card details and phone microsoft and ask them to unlock your account, tell them that you have already changed your details.
They should then have your account unlocked within a couple of hours...

antnie
04-16-2009, 11:15 PM
You might have just mixed the 0 and the O. As this has happened to me, but since you have already gotten a new one, I guess it doesn't matter.

SC Defective
04-17-2009, 03:18 AM
I am actually having the same problem...kinda.
Instead of a MS point card, it's a redeem code bought NEW off of Amazon.com's new XBL site for ultimate mk3.
The code is valid, it is finding the download, but when I try to download I am getting an error code of 8016138d.

I called MS up and got sent to 2 different people before being switched to a supervisor who could do nothing for me.
She had no idea what the error code meant and her solution was to fax in a copy of my receipt to their xbl department. In 5 to 10 business days my problem will be fixed.
The bitch even gave me an attitude.
I hate microsoft.

-edit- does anyone have any idea what I can do on my end to maybe speed things up or even fix the problem?