PDA

View Full Version : Help! About mygamercard.net sigs!


mrtrick92
04-20-2009, 06:43 PM
Hi guys im new and really sorry to post this new thread about a subject that probally sounds stupid to you and im also sorry if this is in the wrong forum but i need your help.

My gamercard from mygamercard.net has this thing on it saying privacy settings enabled :S does anyone know how i can fix this?

Thanks for any help

P.S. i have recently signed up to the site mygamercard.net to get my gamercard to show my status e.g. "offline for 19 hours"

NFaMuS one
04-20-2009, 06:45 PM
Hi guys im new and really sorry to post this new thread about a subject that probally sounds stupid to you and im also sorry if this is in the wrong forum but i need your help.

My gamercard from mygamercard.net has this thing on it saying privacy settings enabled :S does anyone know how i can fix this?

Thanks for any help

P.S. i have recently signed up to the site mygamercard.net to get my gamercard to show my status e.g. "offline for 19 hours"

You have to change your settings on xbox.com

Once you log into xbox.com, click on your gamertag towards the top of the page, then click "manage profile" below your gamertag.

From there, click "privacy settings" on the right of the next page, then edit what you need to.

Hope that helps.

mrtrick92
04-20-2009, 06:49 PM
You have to change your settings on xbox.com

ok how would i go about doing this? And my gamercard was appearing perfectly normal around 2 hours ago when i signed in X360a but as i signed in just now i noticed this game privacy settings enabled. I have not signed onto my xbox in the last two hours and ive not been on xboxlive.com

NFaMuS one
04-20-2009, 06:51 PM
ok how would i go about doing this? And my gamercard was appearing perfectly normal around 2 hours ago when i signed in X360a but as i signed in just now i noticed this game privacy settings enabled. I have not signed onto my xbox in the last two hours and ive not been on xboxlive.com

I edited my previous post.

For some reason this internet is having issues.

mrtrick92
04-20-2009, 06:55 PM
I edited my previous post.

For some reason this internet is having issues.

Yh thankyou saw your edited post. Thanks for your swift reply and i went onto the privacy settings on my xbox.xom profile and everything is set to viewable by everyone so this isnt the cause :(

EDIT: After signing onto xbox.com my gamercard seemed to fix itself :) very strange

NFaMuS one
04-20-2009, 08:52 PM
Yh thankyou saw your edited post. Thanks for your swift reply and i went onto the privacy settings on my xbox.xom profile and everything is set to viewable by everyone so this isnt the cause :(

EDIT: After signing onto xbox.com my gamercard seemed to fix itself :) very strange

Hmm...not sure what was wrong then. It's fixed now, so that's good. :drunk

mrtrick92
04-21-2009, 07:13 AM
Good indeed :) thanks for the help

kasparsade
04-21-2009, 01:45 PM
dam:drunkhhhhhhhhhh