PDA

View Full Version : Volcano Path Glitch


Psycence
12-10-2006, 04:26 PM
Ok Im up to the sages tower quest, Im in the volcano path on the way there, at the section where you have to use the round jump portals several times to get through a large lava filled room.

My problem is I can jump to the first platform, but the next jump point is not becoming active, the A button trigger symbol never appears, so I cannot jump across and therefore continue.

Anyone else had this and is there any potential fix apart from starting again?

Zef
12-10-2006, 05:15 PM
They didn't become so obvious when I was playing through, you just need to find the 'sweet spot' for each jump.

The only advice I can think of is to keep looking for the spot you can jump from or to leave and come back to see if it will help. Otherwise it might be one of those start again moments.

AOS Puck
12-10-2006, 05:18 PM
There were times I was in the center and the activation icon didn't show up until I adjusted my camera so that I was looking dead at the next swing object.

Psycence
12-11-2006, 07:06 AM
I tryied all of the above suggestions for around an hour and no joy :( thanks for trying anyway, ill probably just give up lol

I cant be arsed to do all that again.

Wreckon Dracgon
12-11-2006, 11:09 AM
I'm sure you have but just in case, have your tried looking up. The second jump point is up high not the one directly in front of you. You have to tilt the stick to look up then the A button icon will appear. If you've tried this and it is not working I don't know what is going on.

InfamousDanjam
12-28-2006, 01:49 PM
You definitely have to use the camera to hit the second jump pad. I tried reloading the game and that dint work, i also tried moving atsumas position around the circle for ages and that dint work. YOU HAVE TO USE THE CAMERA!.