PDA

View Full Version : Act 4 Glitch?


RIOTsmile
06-01-2009, 05:32 PM
Wondering if anyone else is experiencing this problem?

In Act 4 after selecting to close up on the car's center console, it won't allow me to leave the close up. It says "hit B to exit" at the bottom of the screen, but no matter how many times I hit B, it won't return to the regular view of the car, meaning that I cannot continue in the game.

My controller is working fine, and I've done everything I was supposed to do in this section (grabbed the crank, opened the sunroof) but now it won't respond. Any ideas?

vandewoy
06-02-2009, 04:16 PM
Pressing B worked fine with me. Restart and try again I would say.

Archer006
06-04-2009, 08:06 PM
I am having the same thing happen to me. I just loaded my last bookmark in chapter 3

hellboundsoul
06-13-2009, 03:45 AM
I'm stuck with the same issue. I've tried every work-around that I can think of, and I still can't proceed in order to finish this mission/game. So, I guess we can start over, or, wait for a patch that fixes this annoying bug.

KidDivinegon
06-25-2009, 09:28 PM
I was on the Telltale Games boards a few minutes ago and a lot of people have had the same problem but it doesn't seem like anything is happening quite yet for it or if it is they just aren't responding so.

This is bugging me as well, I love Wallace & Gromit and have looked forward for these episodes for a while, but this glitch is kinda spoiling the fun...

-Edit-
Good news. To get out of that one part make sure you open the moonroof and get the handle THEN activate the autopilot. It worked twice for me.

EDLESON2K6
09-23-2009, 08:08 PM
I had the same problem. When I would have to go back inside the car and select one of the buttons on the dash it kept locking up on the open glove box. What I did was when I was stuck on the glove box and it said "hit b to exit" I hit my left bumper and then the buttons on the dash board, the buttons on the radio and the radio dial, were able to be selected. Hope this helps...if you guys haven't figured this out already.