PDA

View Full Version : Help! - Various problems with Xbox 360


donceno
06-10-2009, 11:02 AM
Hi
My 360 recently got RRoD so was sent off and I received back a replacement console. I reattached the Hard Drive from my previous console and set up as normal but in the 3-4 days since I received it back I've come across several different problems. I don't know if these are linked or not but if anybody can shed any light on these I appreciate it

1) on Gears of War 2, the War Journal is no longer showing all my achievements. I know they are all there as on the dashboard or through the guide button I can see 57 of 66 but in the War Journal all it shows is my progress towards 6 of the 9 I need left to get. The ones that are missing are for the DLC I had previously downloaded. I have tried deleting the Snowblind and Combustible map packs and redownloading but the War Journal remains the same. I know this isn't a huge problem and it hasn't reset my scores towards Seriously or Party Like It's 1999 but it's still odd and I'd like to know if anybody has had a similar problem and fixed it?

2) My 360 is set to English as it's main language I've double checked this and every game is in English but on Guitar Hero: World Tour most of the words are in English other than back (now showing as Retour) and Downloaded Content (showing as Telechargable) I think it's in Spanish but I've been through the options and there is nothing to change the in game language. The words were in English before, how do I change them back?

3) On Bioshock I was half way through a campaign and had disabled the vita-chambers. My saves were still fine and when I restarted and died I restarted from the nearest vita-chamber. I checked on the options screen and there was no option at all to disable them. I have the downloadable content (the Ryans Plasmids one) and the plasmids and tonics from this still work fine so I don't know if this is a problem with the DLC or not?

4) When I first got the system back and went to the Marketplace everything was working fine but now there seems to be a problem with everything going really, really slowly. I went to check to see if the Bioshock content was already downloaded and from going through the steps Game Marketplace--Browse All Games--B--Bioshock--All Downloads--Plasmids Download, this took 16 minutes!! I know Marketplace is not the fastest thing at the best of times but I've never had to wait that long before!! I've now tried it on other items (such as New Arrivals) and that seems to be taking ages as well. Anybody else had this problem? Is my Connection slow (it doesn't seem to be, I've run the tests through system settings and everything is coming back fine).

Sorry for the long post and if anybody can help I will be really thankful :)