PDA

View Full Version : Site Issue


kaleido42
06-19-2009, 10:23 PM
http://www.xbox360achievements.org/forum/picture.php?albumid=985&pictureid=6439

http://www.xbox360achievements.org/forum/picture.php?albumid=985&pictureid=6440

Sorry if this has been posted, could not find it anywhere. Also sorry about the horrible pictures, was just using a camera to take them:p.

As you can see from that image there is a small problem with the editing feature. I have seen this numerous times (maybe 1/3 times) and it doesn't always appear the same as you can see from the two pictures provided. Just thought I should bring this point out as it can be quite annoying. You never really know what to press, save never saves, advanced never makes it advanced, etc.

Extra info that might be helpful. Not sure but I think I only see this when I am using Safari (don't tell me to get firefox I know:p, this should be figured out anyways with the amount of users that might be using this). Hope this helped in some way and hope something gets figured out.

Seems that no one can see the pictures but me so here is a link to them. It is the first two pictures there.

http://www.xbox360achievements.org/forum/album.php?albumid=985

EDIT: Just so it is known, I did not nor will I vote in the pole above (just so you know that I am not a "bias" in it or something like that. On a side note, it popped up again while making this edit :p.

antnie
06-19-2009, 10:30 PM
What pictures?

kaleido42
06-19-2009, 11:00 PM
What pictures?

You can't see them? They are right at the top of the post:confused:. I don't see why you can't. Double checked while logged out on a different browser and I can still see them:confused:. I guess yet another site issue to report:p.

Ligerblaze
06-19-2009, 11:06 PM
I cant see anything either

ThrillKillBill
06-19-2009, 11:10 PM
if i highlight above your post i see to dots.

unless i ever see pics...i think i'll be forced to vote the third choice

kaleido42
06-19-2009, 11:10 PM
I cant see anything either
:eek::eek::eek:

I'll provide links then.

EDIT: The link should now be at the bottom of the first post, let me know if its still not working.

Rainith
06-20-2009, 01:49 AM
I can see your pictures, but nope I've never seen the problem.