PDA

View Full Version : problems viewing pages in IE8


sneh
06-24-2009, 03:54 AM
Does anyone else have problems viewing pages on the site in IE8?? it happens on my laptop and my pc at home. one is running 1920x1080 res and the other 1920x1200.

The problems I experience are:

1. Gamercard pic when on front page is right over to the left, half off screen.
2. When I click on a news article off the front page, the page loads with what seems no stylesheet or whatever you guys use for the layout (fonts, colours etc) I just have a white background, with text for links on the sidebar (news/articles/forums etc) in a times new roman looking font (i hate that font for some reason)
3. Not really a problem, more a suggestion.. I dont know if this is how the page is setup or not, but when clicking on the forum link, it opens a new window. All browsers worth using support tabs nowadays, so it would be nice if the pages open in a new tab, rather then a new window.

TooMuchCowbell
06-24-2009, 03:58 AM
Why don't you just download Firefox? I used to have problems with IE and properly showing websites all the time, but I haven't had any with Firefox.

sneh
06-24-2009, 04:12 AM
yeah I know firefox will probably work, I've just never really liked it. I cant even remember why I didnt like it originally now... :)

Does anyone use Google's Chrome browser? my old man reckons its good, but i havent tried it yet.

It all worked fine with ie7, so they've fucked something up in the transition from 7 to 8.

punker
06-24-2009, 05:46 AM
Does anyone else have problems viewing pages on the site in IE8??


I think I have the opposite problem that you do sometimes.

I use Firefox, and every so often, the site just plain stops working for me. Like, I'll get nothing but a white screen with an error message when trying to load any thread. But I'll start up IE, and everything will work just fine.

sneh
06-24-2009, 05:53 AM
I think it was something along those lines that put me off firefox to start with. that and something to do with forms. I cant remember what it was exactly, it was a few years ago...

mjc0961
06-24-2009, 07:15 AM
It all worked fine with ie7, so they've fucked something up in the transition from 7 to 8. I think you got that right. We found a problem with another site feature just now on the sister site, so I was coming over to here to see if someone had already reported the same problem. Turns out here's this thread, and it's got me clicking around in IE8 and finding even MORE problems. I was just trying to get a news article with a link to an external site to see what happens with the tab/new window thing you mentioned in the first post, and got this (the article and comments do appear against the lift side of the page if you scroll down far enough):
http://img.photobucket.com/albums/v611/mjc0961/pageinie.png

But here it is, quite normal in Firefox:
http://img.photobucket.com/albums/v611/mjc0961/pageinff.png

So messed up, haha. Great job on the browser Microsoft. Let's just hope they never make a 360 dashboard update that's powered by IE8! :D