PDA

View Full Version : Intel glitch..


Stevedawg313
08-30-2009, 05:40 PM
I have been following the audio commentary videos so far and now I am on Mission 10 trying to pick up the intel "recommendations" and I simply cannot. I can see the intel stand right in front of it but no option to pick it up shows up. I tried killing myself and trying again and still the same.

God this game is gonna seriously irk me if I can't get 100% intel cus of something stupid like this. Is this something anyone else has heard of because a quick search of the net turned up nothing for me and now I don't know if I should keep getting intel and try to come back later on a reload or if I am fubared for good.

Edit: It was behind glass...im an idiot..

A 2rue boofer
09-01-2009, 02:04 AM
hahahhaha thats funny same thing happened to me.

DestroyThineslf
10-20-2009, 06:20 PM
I actually had the intel glitch on me, I missed two total when I finished the game, went back to get them and the first one I picked up, the "oracle" achievement popped. Checked out the menu and on the "Approach" mission I still have 6/7 items found. Loaded it up and the one I was still missing is still there. ( right before you get on the tram)
Haven't tried picking it up yet, gonna get some pics or video first...