PDA

View Full Version : Game glitches post here


Dave02
09-18-2009, 10:34 PM
I was play on the roof tops with Wolvering and got stuck inbetween the water tower and electric fence with the guy beating the hell out of me and it wasnt taken any Damaged off me lol. Anyone else has a crazy Glich post it here. And Talk about it. Heres a pic of what happen

http://www.xbox360achievements.org/forum/attachment.php?attachmentid=3921&stc=1&d=1253313164

Chris is C00L
09-18-2009, 11:30 PM
Online, if someone leaves while you're saving, it never lets you exit the saving screen, forcing you to Dashbord it, and it doesn't even give you the save. So make sure no one leaves your room before everyone has saved their game.

Before fighting Collosus and Dagger, if all your teammates aren't on the elevator when you press X to go up, the ones left behind will automatically die at the start of the battle.

On the rooftops level where Venom helps you (Pro Reg), you can get stuck and fall through one of the makeshift bridges and die.

skiscaraudio
09-19-2009, 12:15 AM
had to do Oceans No Longer Protect Us
Defeated cyborg Von Bardas.
2 times till it popped

STARINFLAMES21
09-19-2009, 12:27 AM
Damn Castle trashing achievement done it 2 times no achievement yet and also ive been playing co-op with my bro and have passed liek 4 maps and no cheevo

xx_0_0_xx
09-19-2009, 03:23 AM
I dont see any gitch i my 20h in game:woop:

WarBound Priest
09-19-2009, 05:34 AM
Jean and The Hulk keep falling through the maps and while jumping they get stuck in mid air :mad:

Orion of Xi
09-19-2009, 04:31 PM
When you are fighting multiple man when you are defending the convoy as he escapes do not change out characters or save. When going to either by pressing start and then going back to the game you will get a green screen. If it is absolutely necesary then save and go to the dash and load it up again. It doesnt delete anything its just annoying that a green screen comes up and you have to go to the dash and reload the game.

ZeroThreshold
09-19-2009, 06:14 PM
I did a Spider-Man and Wolverine Fusion. Shortly after, Wolverine, for whatever reason, was stuck standing on Spidey's head.

seven43861
09-19-2009, 07:47 PM
Stats say that I've completed all of the trivia questions and beaten all bosses without revival but I didn't recieve an achievement for either of them.:mad:

Isaccard
09-20-2009, 12:16 AM
Avoid co-op. Game saves Hosts stats over your own.

Dave02
09-20-2009, 02:17 AM
I have seen that people are haveing achievements glitches. I have yet to have an glitch in the achievements yet. All ill im haveing is in game ones, they are so bad glitches on this game.

Phantom Morph X
09-20-2009, 03:31 AM
I was playing the Wakanda level, Venom and Goblin never apeared, so I kept getting hordes of enemies over and over (didnīt know at the moment that was a glitch). So I was going for the United We Stand 30 achievement, but it didnīt unluck.
Unfortunately, I was playing co-op and we saved and reloded, then did the battle with Venom and Goblin, but I already had over 20 hight scores wich each one. The wakanda achievement did ulock after that.

Any suggestions on how to get the achievement?

Freshmaker
09-20-2009, 04:24 AM
lets all hope that the "wonderful" people at Activision see this so that they can make the changes and fix what they released so soon without double checking.

Kelekin
09-20-2009, 05:17 AM
My buddy and I have been playing co-op and we have done everything together and we never had the mission for defending a convoy. Good fun there. Thus we never got "I'm With Iron Man" either.

ptah182
09-20-2009, 09:29 AM
Completed 1st run through, unlocked all chars, was working on Sim Discs. After Heavier Metal it said Save Failed. After Ducks, Save failed. Tried to save to another unit, game hung. Reset Xbox, Save File is damaged... looks like I get to start over... and replay.... for Legendary...


Edit: Thank FSM, I saved to another file earlier while I was boosting the Fusions... I only lost 1 hour of work... Sweet Tap Dancing Christ... But yeah... I dunno what was up with that noise... make alternate saves.

Dave02
09-20-2009, 10:12 AM
On Special Conversations on HQ first I had to back out to the main menu and start HQ again. Had to do this for each of them. That sucks

BT X360
09-21-2009, 12:52 PM
1. On Legendary mode a wall was missing, walked through it and fell to my death in a blue hole.
2. On the last boss, switching chars before he finished his first sentence causes the game to crash.
3. Sim mission: adrenaline surge. All enemies did not move, just spawned in the same spot and stayed there.
4. Double Y with Iceman (somewhere in Act I) did not show his 'ice-path' and he continued to walk on that level (in mid-air).
5. After a fusion against Shocker, Spidey and Wolverine were stuck together (looked like a guided fusion, except it wasn't).
6. Game crashed when switching chars in HQ1.

This game is seriously glitched.

Kalathar
09-27-2009, 04:34 AM
Played through Super heroic to act 2 and somehow i skipped doing that act and went straight to act 3. well i beat the game and now im unable to go back and actually do Act 2. Which means im unable to get the achievement for being act 2 and act 3. going back to the Hq act 2 through the sim only makes me pick next mission computer which sends me back to black panthers hq. anyone got a clue what i can do to actually fix this? or should i just knock it down a difficulty and redo it all again. was on first play through with going anti reg.

when_vegans_attack
09-27-2009, 05:50 AM
I was flying through the last level of the ambush with Thor (pro-reg) and I flew above some of the thin arches on the walkways - I notice that Thor is gradually getting higher and higher I finally get to the first elevator and it won't let me lower to the ground - Thor was walking around on air. I had to go back and I finally fell down when I got back to the arch that I apparently shouldn't have flown over...

WilliamTheIV
09-27-2009, 08:24 AM
In act 2 for the Anti-Reg (The Convoy mission), me and my friend beat up lady deathstrike, then after the Thing shows up and punches her about 100 yards away, well there was that mission objective called "Counterstrike!" (Something like that) and no enemies appeared. We ran around the level, wondering why no one was around. Later, we realized the enviroment just stopped moving. It was like all time had stopped! Kinda creepy actually.. So anyways, I fly into the air and see the Helicopter that was supposed to drop everyone off, but it was frozen like everything else. Weird how me and my friend were able to move around, but everything else was frozen (Couldnt even break things, the enviroment was invulnerable).

We hadnt saved since Act 1, so luckily there was Autosave.

Hutchilawd
09-27-2009, 08:54 AM
Me and my girlfriend played co-op mode, and so far, i have had 4 achievements that she hasn't got. These include 2 'complete maps in co-op' achievements. Needless to say, she's a tad miffed. Also, the floating character thing is really annoying, although, during the Iron Man fight, i had gambit floating around so iron man couldn't hit him, but i could hit Iron Man.

Have to say, there are a few glitches that need sorted out, and the most annoying is the 'auto spend' feature not staying off, it's a pain in the a*se!!!

Joshy8632
10-15-2009, 05:15 PM
Completed 1st run through, unlocked all chars, was working on Sim Discs. After Heavier Metal it said Save Failed. After Ducks, Save failed. Tried to save to another unit, game hung. Reset Xbox, Save File is damaged... looks like I get to start over... and replay.... for Legendary...

Just beat game on Heroic was goping through the fusions and the teamups and all the extra herioc deeds ect 6 game files corrupted all info GONE and i have to start ALL OVER AGAIN!

Does anyone know a solution to this?

EDIT All reviews movies ect still unlocked at main menu i am gonna try something

EDIT AGAIN Nope started game on Legendary from main menu think that at least main characters would be leveled where i had them. Base powers but at level 30

CONDENSED RANT: All game saves gone game was beaten on Heroic glitched while working on fusions and getting heroic deeds boosts. SO FUCKING PISSED right now.

Salvageable but i want all my point back into my characters

Any one that beat game on legendary when you start do you only have Base powers and no ability points added?

Ace of Gir
10-16-2009, 01:50 PM
In the mission where you go to the prison base in the Outer Zone or whatever, 3 of my 4 characters died horribly quickly. They were at full health, then got punched twice and died. I had to have control of them for them to die though.
After that, Iceman was the only character left and the bad guys completely ignored him. As long as I didn't get in arms length of them, they left me alone. When I went to rescue Firestar, the 2 bad guys completely ignored me and I killed them by throwing ice darts.
However, I jumped and it kept me stuck in the air so I couldn't use the elevator to get down. Had to restart. But all my guys lived.

Dr33mwalker
10-17-2009, 04:49 PM
I unlocked all the costumes and my costume collector achievement will not pop. I played as the host on co op so that might have something to do with it. If I'm able to erase the game and start all over again to get the achievement I will confirm that. Also, do not recover your gamertag in order to try to get the achievement as it deleted three of my cheevos.

DeathConvoy
10-19-2009, 09:31 AM
Aside from the local co-op glitch not saving the second players stats, the only glitch I've had was playing Bishop - he'd become invincible and continue to attack us. The two other AI players would just stand there doing nothing, and Bishop's health remained red (not the usual grey when they're invincible). Was unable to complete the game as the finale required Bishop to drain from all three circuits.

After restarting it about 4-5 times, discovered the problem appeared to be that we were damaging him -too- much with Targeted Fusions. Instead of running to the power circuits to regenerate, he'd become invincible. Way around it was to not use Targeted Fusions and bash him the old fashioned way. Annoying if you're trying for the undefeated achievement.

Zacry072
10-20-2009, 05:13 AM
It plainly told me I got the achievement for 125 boosts in-game, but no actual achievement popped.

THSkillet
10-20-2009, 09:10 AM
-Got "Decorated Veterans" achievement 8 maps early
-Got "A House Divided" achievement while my co-op partners did not.
-Answered 70 trivia questions so far but have only received credit for 35.
-Text from the progress bar stayed until I saved/reloaded.
- Reed Richards character was frozen in one spot doing the spinning move until defeated.
- Some progress stats are reset after resuming play.
- I'm not sure if this is a glitch or not, but Team Boosts disappear on me sometimes, for example Focus +3 and Body +3.

AnonymousFriend
10-21-2009, 03:55 PM
So, I've had a couple of bad glitches happen. First, I went in the Sim to pick out on some missed items. I was at the second SHIELD HQ and saw that I could also go into the third one as well. So I start it up and the cutscene happends. But when I exit it takes me back to the SHIELD HQ 2 hub. When I do the next mission there it skips over the convoy defend level and goes to the ambush. It wouldn't have been so bad if the convoy is where you get the Thing back in your roster. Therefor I can't chose the Thing until I finish the game and start Legendary. I'll accept that I did a stupid thing and should not have jumped the gun there. But they should have not allowed me to select that option. The other thing that it caused was that I don't have the trophy for completing that level and will have to go through a new campaign (third playthrough) to earn it. No biggie because I do love playing this game.

Currently, I went back to do the Trvia Fusions. And the game does not save your trivia progression. It took me doing a couple of the trivias more than twice to realize that I have to do something that saves or do them all at the same time. Going back some how moved me from the after credits Wakanda to the pre-Nano Tower Wakanda, which means I would have to play the last few maps again ... except:

The only trophies I have left are for 24 Co-op'd maps and the Defend a Convoy. I just needed 4 more maps but stupidly decided to do them online (you can do Trivia Fusion with one controller in each hand and a x4 with two people with a controller in each hand, do a co-op map by pressing select on the second controller and letting the AI control their character). Now, I couldn't find a room to join so I created my own. But because I was glitched, it would start at the last few levels. So I chose to begin a new game. The person I found to play with left right when we got to Black Widow's recording and I didn't want to continue from there so I shutdown the console.

I came back today to find that that one short online session over wrote my main save file (everything done except for story mode'ing the Defend a convoy, 20 defensive responces short of my last two boosts, and 2 co-op maps til trophy) with a new Legendary game with no items. The only thing that seemed to carry over were the completed Heroic Deeds with alternate costumes (but no Boosts) and nothing else.

So, I started playing a bit cuz i have to now and noticed that while the Auto-spend is on and it turns out that the characters are at level 30 (I only have Cap, Ironman, Spidey, and Mr. Howlett w/ Juggs but I can't swap him out yet), none of the pips and skills are spent. So I had to go and un-auto-spend and re-auto-spend. Progressed to the point when you get the other characters and have to re-unlocked all of those that I had to unlock before.

So in the end, the only thing that carried oveor were all Heroic Deeds that I completed and the alternate costumes unlocked, but none of the boosts and can't get them again because you can't re-unlock them.

rdowdy95
11-02-2009, 03:02 PM
On one of the levels it is Anti-Reg side it is called something Cloaked. There is one hero item I was having trouble with last night. It was an Asgard Crystal. It was in a vat of acid or something. I destroy it, and get the crystal...Then I lost the simulation mission, the thing didn't checkmark. So it still says I have to get that in that level. I have 9of10 Asgard crystals now. So I go back through and now it is just showing as XP? So I have a couple of ways I can go about this. I didn't save the game so I can go back through and just make sure I get it, and win the level (legendary got me), or I could try a co-op approach and try it in co-op. I know I don't need to get it, because I have Thor, but I am just trying to get all the items aka boosts, power pips, upgrades, stuff like that so my simulator will have all the items as found.

I will try going through it again when I get home and tell you what I find out.

tarekegypt
07-19-2010, 05:59 PM
Did not get Crash a castle (Coalition of the Willing21 (20)... I am playing single no co-op... Just starting the game! :mad:fresh save file. So frustrating!:AR15

Hydrocannon
07-22-2010, 05:35 PM
Ok, so try this vim in d.c and I'm fighting deadpool with cable in my team, u know to get the costume, and I'm about to beat deadpool when the game freezes on the final move.
Edit: I think its cable in general beat dp didn't get nothin.
Edit2: did more testing and I think I found the problem. It seems that, for me, the two charcters that are dlc but are in game-cable and black panther- both seem to be glitched. Whenever I change to them in team screen and come out their pictures are the same as the one I switched out.
Edit freakin 3: found da problem later, I didnt get the update.