PDA

View Full Version : YouTube Code


xX MaslaN Xx
02-15-2007, 03:49 PM
so how do you use the you tube thing? every time I use it, it looks like this...


http://www.youtube.com/watch?v=
<object width="425" height="350"><param name="movie" value="<A href="http://www.youtube.com/v/aUXTOJbUnkQ"></param><param">http://www.youtube.com/v/aUXTOJbUnkQ"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/aUXTOJbUnkQ" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>

and
http://www.youtube.com/watch?v=
(http://www.youtube.com/watch?v=aUXTOJbUnkQ)http://www.youtube.com/watch?v=http://www.youtube.com/watch?v=aUXTOJbUnkQ
(http://www.youtube.com/watch?v=aUXTOJbUnkQ)

The Pants Party
02-15-2007, 04:09 PM
All you need is the "code" for the video at the end. (In your case it would be aUXTOJbUnkQ)

So, [ youtube ]aUXTOJbUnkQ[ /youtube ]
(But take out the spaces)

xX MaslaN Xx
02-15-2007, 04:16 PM
yea its not workin for me....but ill keep tryin


EDIT: I DID IT LOL
http://www.youtube.com/watch?v=kJEqan2xyaQ

Thanks man

Webb
02-15-2007, 04:19 PM
Hmmmmmm....

Maslan, look again ;)

xX MaslaN Xx
02-15-2007, 04:24 PM
Hmmmmmm....

Maslan, look again ;)
Ummm look at what???????

Webb
02-15-2007, 04:30 PM
When you said you couldn't get it working, it was working.

Anyway, your sig is way too big now man, if you want the you tube thing there, you have to lose the rest of it. Your call...

xX MaslaN Xx
02-15-2007, 05:22 PM
yea its a little over kill ill do something about it lol oh and if you can talk to the other user on the forum about their big ass sigs too, all in fairness you know ;)

Webb
02-15-2007, 05:31 PM
When I see them, I message them ;) Any you see, let me know and I'll investigate as usual ;)

J Lo
04-09-2007, 02:42 AM
Sorry for kind of resurrecting this but can you have more than 1 video in a post? I'm trying to post 3 videos in one post and I do the little YouTube quotes for the last 2 videos and it doesn't work. The first video does work though...

ZyNLeX
04-09-2007, 02:47 AM
Sorry for kind of resurrecting this but can you have more than 1 video in a post? I'm trying to post 3 videos in one post and I do the little YouTube quotes for the last 2 videos and it doesn't work. The first video does work though...

Probably not hmm lets see..

Works for me, so yah I don't know what your problem is.

Mine looks like this


http://www.youtube.com/watch?v=tpc4SaW8AZU
http://www.youtube.com/watch?v=WfkyoIbeLfs
http://www.youtube.com/watch?v=xKO2NaY3Jjw


Just ignore the videos, I'm just testing the code, so yah kkz

http://www.youtube.com/watch?v=tpc4SaW8AZU
http://www.youtube.com/watch?v=WfkyoIbeLfs
http://www.youtube.com/watch?v=xKO2NaY3Jjw

J Lo
04-09-2007, 02:56 AM
One of the videos I'm trying to put in the post is the second one with the bald guy (Armake21) and it isn't working still. Can you give me the code for the video?

ZyNLeX
04-09-2007, 02:58 AM
One of the videos I'm trying to put in the post is the second one with the bald guy (Armake21) and it isn't working still. Can you give me the code for the video?

The BBcode?

Sure


http://www.youtube.com/watch?v=WfkyoIbeLfs

J Lo
04-09-2007, 03:00 AM
The BBcode?

Sure


http://www.youtube.com/watch?v=WfkyoIbeLfs


Okay that code worked but now the third video isn't working. This is starting to annoy me.

ZyNLeX
04-09-2007, 03:03 AM
I pasted that code into the post and it didn't work. WTF?

EDIT

Found the problem. I didn't put a space in between the two videos.

Yep Bill Gates created the "space" so about 30 years later you would have this problem, why Bill Gates WHY!.

lolz jk

But ok, I wouldn't of never thought a space would make the BBCode not work, but eh I'm stupid.

J Lo
04-09-2007, 03:07 AM
Hey, can you make a code for this video for me please?

http://www.youtube.com/watch?v=Fwvi4Xdib48

Thanks! I know how to do it, it's just not working for some reason...

ZyNLeX
04-09-2007, 03:09 AM
http://www.youtube.com/watch?v=Fwvi4Xdib48


http://www.youtube.com/watch?v=Fwvi4Xdib48

J Lo
04-09-2007, 03:13 AM
Thanks, it worked.

ZyNLeX
04-09-2007, 03:21 AM
Thanks, it worked.

No problem, glad I could help :D

Not like I did any work anyways..