PDA

View Full Version : Chapter 7 Glitch!! F**K


sniXen
11-02-2009, 01:42 PM
when u start out side after a cut-scene u jump around the big building and after awhile u end up inside. just a few enemies to kill and then a freaking door to open ( y button and then repeat x button) for me it hang when i try to open it and im on my ultra hard playtrought. anyone else have/had this problem?

i tryed "load last checkpoint" still no go

digitalink
11-10-2009, 06:27 PM
this level seems to be pretty glitchy. i did not have the same problem as you here but right after the door you open, you meet the "real" billy ackers followed by an arena challenge. when i got to the challenge my screen went black except for the HUD. lucky for me it was just points mode so i only wasted 20 min of my time.

Badhazard
12-19-2009, 07:21 AM
funny i have the same damn problem. anyone know how to fix it? i had to restart my xboxb twice and it still doesnt work

SpinelesS
01-07-2010, 12:32 AM
which one?

I got the black screen error, tried to restart from checkpoint and game froze, but after a restart I was fine (I did skip the vid intro into the arena however)

The wierd thing is I dont remember there being a door to force on this level. The only door I remember is the one into the large room with a dining table (where they kick over the table etc) and that door opened just by approaching it.

EDIT: My bad, replaying on hardest difficulty, bunch of doors to force in wine cellar area and 1 door to force inside the building. :)