PDA

View Full Version : Hard-Drive Issue....


xthewhiterabbit
01-02-2010, 04:10 AM
i am trying to CONTINUE my game on Alien Breed Episode 1 and when i click "Story mode" it says "the storage device you selected is not conneccted, please re-connect or switch storage devices."

whats wierd is that i can play all my other arcade games and all other xbox games from any saves, etc. it seems the hard-drive just isnt working with JUST this game and now. although my high scores are still on. i can do anything on the menu BUT continue my last saved game.

anyone have any ideas of what to do or what could be wrong?

MattDB87
01-02-2010, 04:12 AM
try re-downloading it.

xthewhiterabbit
01-02-2010, 06:10 AM
:eek:i just re-downloaded it and it still doesnt work. this is a real wierd issue and a real bummer because its a great game. i ALWAYS have the problems that no one has heard of and no one has an ideas how to fix. this goes for everything i deal with, fuck.

MattDB87
01-02-2010, 06:19 AM
:eek:i just re-downloaded it and it still doesnt work. this is a real wierd issue and a real bummer because its a great game. i ALWAYS have the problems that no one has heard of and no one has an ideas how to fix. this goes for everything i deal with, fuck.

that is weird, i'm guessing you took off the hard drive and reconnected it? It must be something with the save, that seems to be the only thing that sounds possible.

xthewhiterabbit
01-02-2010, 06:08 PM
well, i moved my old information from the hard drive to the xbox itself and now it wont let me play if i select the xbox, but i can play on the hard drive, i just have to start the game over from square one, now i can save since it thinks the xbox is disconnected,wierd.