PDA

View Full Version : Problem with Played Games/'Chievos Popping


xBurnleyxFC
01-02-2010, 09:38 PM
Just got 3 new games (Brutal Legend, Jame's Cameron's Avatar and Borderlands) Once I'd done the first mission of BL I realised that the first achievement hadn't appeared. When I went to check it out, BL hadn't even appeared on played games :confused: I tried the other two games and they were exactly the same. To check that this wasn't a fault with the store (Amazon) I tried another game I had already played (COD WaW) and finally got round to completing the Proffesional achievement (sad, aren't I?!). This didn't even work either!

Help is much appreciated. Thanks peeps :)

MasterKingz
01-02-2010, 09:43 PM
Are notifications turned off?

Tailz
01-02-2010, 09:43 PM
Probably because you aren't connected to Xbox Live and/or a Silver Member. Soemtimes they dont appear right away

xtye
01-02-2010, 09:43 PM
I'm not sure. I say try to recover your account and see how that works.

MasterKingz
01-02-2010, 09:47 PM
Probably because you aren't connected to Xbox Live and/or a Silver Member. Soemtimes they dont appear right away

I never had that problem as a silver/ non-member

xBurnleyxFC
01-02-2010, 09:47 PM
Are notifications turned off?

Notifications are definitely on. Might give the resetting account a go

Tailz
01-02-2010, 09:52 PM
Are you connected to Xbox Live? Did you check at xbox.com?

xBurnleyxFC
01-02-2010, 09:53 PM
Yes, Im connected to XBL. Haven't checked xbox.com yet though.

Kairi
01-02-2010, 10:20 PM
Probably because you aren't connected to Xbox Live and/or a Silver Member. Soemtimes they dont appear right away
I don't think that is the problem. I still get achievments fine when Im not connected or when I was a Silver member.

I would check xbox.com first, and try getting an achievement again. If that doesn't work, maybe there is something wrong with your xbox.

bapae
01-03-2010, 02:48 AM
Ive never even heard of this before.

VampHunterD
01-03-2010, 05:43 AM
Probably because you aren't connected to Xbox Live and/or a Silver Member. Sometimes they dont appear right away

Definitely not the case. I've been a Silver member for almost a year now (with a 48 hr Gold trial thrown in here and there) and my achievements always pop up immediately.

VladimirK
01-03-2010, 06:41 AM
This might sound stupid, but it's all I can think of.

Are you signed in?

Just because you say the games aren't even showing as being played. I can't think of anything else that would cause that problem.

Martinnn
01-03-2010, 06:48 AM
This might sound stupid, but it's all I can think of.

Are you signed in?

Just because you say the games aren't even showing as being played. I can't think of anything else that would cause that problem.

Haha, I was thinking that.. :p

It's defiantly shouldn't be anything about being a silver member or not connect to LIVE in anyway.

xBurnleyxFC
01-03-2010, 12:20 PM
Must be something wrong with my xbox =/
Can't find any sort of solution

oO CurrY Oo
01-05-2010, 06:33 AM
I've had this happen too and it just went back to normal after awhile thats all i can tell you. I still don't know what caused it.

B T E R
01-05-2010, 06:58 PM
i just checked your gamertag on xbox.com and it only has james camerons avatar as the one played for those 3 games, but the other two aren't on there. It also says your away so you must be signed in. Try earning different achievements, maybe those ones are just glitched.
You could also be accidentally deleting your played games with 0G each time.

CaptainSpanner
01-05-2010, 07:08 PM
I dont really have a clue. All i can think of is whats already been said... it could sound stupid but try for some more achievements and see if you are signed in whilst you earn them. It could be signing you out of XBL and your profile as a disconnection error...

xBurnleyxFC
01-08-2010, 05:35 PM
Played games seems to back to normal :) Achievements on my old games seem to be working now, just a problem with the new ones :S must be the retailer