PDA

View Full Version : Random Xbox LIVE Disconnections?


bapae
01-03-2010, 03:12 AM
For the past few weeks i have been getting randomly kicked from xbox LIVE... After being kicked i have to wait from 5 to 20 minutes to reconnect... I know its not my internet because i can go downstairs and my brother is in the middle of a CoD:MW2 match with full connection (4 green bars) and my sister can be browsing the internet... My friend is also having the same problem and the only thing plugged into his internet is his xbox because nobdy uses their computer.

It cant be my Ethernet cord either since i just bought a brand new one a month ago.

I was wondering if any of you have been experiencing the same problem or know why its doing this?

Slegger
01-03-2010, 03:16 AM
It did this twice for me, don't know why. It may be because my power went off for roughly 3 hours due to a Blizzard, but other than that it's been fine. :\

Antzquad
01-03-2010, 08:15 AM
Glad to see i'm not the only one. It wont stop disconnecting. I though it was my new router but doesn't look like it if it happens to other people

It just happen again to me when i was leading in a MW2 game :(
It was one of my best game that kinda pissed me off

D4RKXPOW3R
01-03-2010, 08:42 AM
This happened to me a lot like 6 months ago...I was able to fix the problem and it hasn't happened since...

http://portforward.com/help/portforwarding.htm (http://portforward.com/english/applications/port_forwarding/XboxLive360/XboxLive360index.htm)
Go to this website and follow the directions on setting up ports on your router...Its not as hard as it seems, I personal have never done anything like this in my life, but I was able to follow the guide and finish setting up 1 PC and 1 Xbox 360 within an hour...Before I did this, I was disconnected from Xbox live randomly all the time, even while my PC was still connected to the internet and working fine.

Hope this helps.



*Edit* I just realized something when re-reading your post...

"For the past few weeks i have been getting randomly kicked from xbox LIVE"

then you say...

"It cant be my Ethernet cord either since i just bought a brand new one a month ago."


Sounds to me like it might actually be the cord...Do you have any other E-cords you can test out to see if that's the problem? BTW I would still recommend Port Forwarding even if you fix the problem. ;)

bapae
01-03-2010, 09:24 AM
This happened to me a lot like 6 months ago...I was able to fix the problem and it hasn't happened since...

http://portforward.com/help/portforwarding.htm (http://portforward.com/english/applications/port_forwarding/XboxLive360/XboxLive360index.htm)
Go to this website and follow the directions on setting up ports on your router...Its not as hard as it seems, I personal have never done anything like this in my life, but I was able to follow the guide and finish setting up 1 PC and 1 Xbox 360 within an hour...Before I did this, I was disconnected from Xbox live randomly all the time, even while my PC was still connected to the internet and working fine.

Hope this helps.



*Edit* I just realized something when re-reading your post...

"For the past few weeks i have been getting randomly kicked from xbox LIVE"

then you say...

"It cant be my Ethernet cord either since i just bought a brand new one a month ago."


Sounds to me like it might actually be the cord...Do you have any other E-cords you can test out to see if that's the problem? BTW I would still recommend Port Forwarding even if you fix the problem. ;) Does it with my old one too and the one i bought is better then old one

vgfanatic1
01-03-2010, 05:51 PM
I used to have the same problem. It said my NAT type was moderate, and I'm not sure if that was the main problem, put doing the port forwarding helped both problems.

handoTHFC
01-03-2010, 06:34 PM
been happening to me ever since modern warfare 2 came out its especially good when it happens half way through a game and i lose any challenges etc, probably happens at least twice a day its BS:uzi:

Kairi
01-03-2010, 08:37 PM
Are you using a Ethernet cable or a wireless adapter?

Sizzlebuzz
01-03-2010, 08:44 PM
I haven't had this problem. It was a long while ago though. It passed eventually and was never a big problem though. It may have just been my internet. Which is what yours may be.

xI C0uch P0tat0
01-03-2010, 08:49 PM
I rarely ever have connection issues. I started having some minor ones in Modern Warfare 2 where the game would lag and I would get kicked out and then get disconnected from Xbox Live.

These connection issues seemed to get worse on Christmas when I got Left 4 Dead 2. I tried playing some multiplayer and would get disconnected from the game and then disconnected from Xbox Live. I could reconnect when I tested my connection by taking out my wireless router and then plugging it back in but my internet connection only had one red bar. When I went back into playing online multiplayer I would be lucky to be able to play one game before getting disconnected again. I haven't been able to have solid online connection since then.

Kamakazi Pear
01-03-2010, 09:44 PM
I had the same problem for about a week. I was on my boosting Halo 3 account on Team Doubles, and about halfway through most games it just went *Disconnected from Xbox LIVE". I could sign back in straight away though, and the internet on my PC was working fine still. It stopped, like I said, after about a week though. Just wait a few days and see if it still happens.

bapae
01-03-2010, 11:15 PM
Are you using a Ethernet cable or a wireless adapter? Ethernet Cable... And my NAT is always open ive never had it say moderate or strict ever since i got a new modem about 6 months ago... Really pisses me off too cause i get disconnected and sent back to the main menu and loose game progress i lost 1 hour of dead space progress from it.

bapae
01-03-2010, 11:21 PM
On that http://portforward.com/help/portforwarding.htm thing they don't have my router listed i have a Linksys Model No. WRT54G2 V1

daninthemix
01-03-2010, 11:25 PM
I am so pleased to read this, thought I was the only one!

The odd thing I found though is that it seems to only happen on offline games like Dragon Age and Saboteur - almost like Xbox Live has capacity problems at the moment and MS uses some kind of list of offline games to determine who gets booted off if the XBL servers are too busy. Well, that's my crackpot theory anyway.

bapae
01-03-2010, 11:40 PM
I am so pleased to read this, thought I was the only one!

The odd thing I found though is that it seems to only happen on offline games like Dragon Age and Saboteur - almost like Xbox Live has capacity problems at the moment and MS uses some kind of list of offline games to determine who gets booted off if the XBL servers are too busy. Well, that's my crackpot theory anyway. I noticed the same thing too is i only get booted while idle on the dashboard and while playing offline single player games. Because i just played 4 hours of MW2 no problem but when i play an offline game i gewt booted me and my friend were thinking the same exact thing.


EDIT! I was also thinking maybe it because i have a wireless router and it open to anyone maybe their is a bunch of people using it without me knowing slowing it down... Im going to configure it so nobody but me can use it.

D4RKXPOW3R
01-04-2010, 12:30 AM
On that http://portforward.com/help/portforwarding.htm thing they don't have my router listed i have a Linksys Model No. WRT54G2 V1 http://www.portforward.com/english/routers/port_forwarding/Linksys/WRT54G2/WRT54G2index.htm

bapae
01-04-2010, 12:51 AM
http://www.portforward.com/english/routers/port_forwarding/Linksys/WRT54G2/WRT54G2index.htm Thanks... I Setup Portforwarding and static IP's for both my xbox's and my computer, Turned off the wireless on my router (Nobody in my house uses it anymore) so nobody i don't know is on it and my internet speeds seemed to improve a lot and my xbox connects fast with no problems... So im going to see what happens if i get disconnected again its going to have to be microsofts servers or whatever.

EDIT! does anyone know how i could improve my upload speed my download speed is good but my upload sucks balls

http://www.speedtest.net/result/670999212.png (http://www.speedtest.net)