PDA

View Full Version : Stuck @ The Griever


stinkbert
01-05-2010, 10:29 AM
Can anyone please help me. I am in the hollows, the first fight vs. The Griever is History. After i had swum through a tunnel i came to a room with 3 platforms. Hitting the B Button will raise them up. At the side i had to push a generator down to the ground. The generator can be pushed on the first platform. And then.............

If i raise all 3 platforms and jump from platform to platform, i am still not able to jump up to continue the level.....

Can someone please help :woop:, ive tried now for hours...... :mad:

yakuzzaa
01-05-2010, 10:49 AM
push the generator from platform 2 platform - then climb the generator on the 3rd platform to reach the next area.

Korobar
01-05-2010, 12:53 PM
Push the Generator on the first platform and then raise it. Now press B and hit it with Y so it will fly to Platform 2. Jump over to Platform 3 (look to your right and there is a Artifact) and lower it. Jump back to Platform 2 and do the same as before. Now raise 3 again and push it to the left side of the platform. Jump on it and you can continue.

stinkbert
01-06-2010, 12:02 AM
THX a Lot you 2

I am just def dumb & blind :confused::drunk