PDA

View Full Version : PL - Meeting of the Minds - glitch? NEED HELP! (possible spoilers)


WholeWorldBlind
02-28-2010, 01:37 AM
I can't get in through the [LOCKED - VERY HARD] door in the Underground Lab in the Lighthouse. I successfully hacked the terminal and select the only option, something to the effect of "Disengage Security" or something. Yes, I have the Alpha Security Badge or whatever, also. Tried it both ways, and on two different save files. Starting with my arrival at the ferris wheel and prior to any decision (right as the choice pops up to do one OR the other) I saved and tried playing though one way...using the trash compactor and then rejoining Desmond with the dialogue options, leading to us being locked in that small area with the turret together, two VERY HARD doors on either side that will not respond to the terminal, and no chance of salvation with my Lockpick skill of 95. Same net result if I get there and kill Desmond. So I went back to the save at the ferris wheel and went Desmond's route, killed some tribals, met him at the panic room, again wound up unable to proceed at those same doors. Anybody else have this problem? Am I stuck or just missing the obvious?
Side note...made a save as Desmond rushes in that door to the round room, before it closes on you, and fast-traveled back to the docks...so I can leave, for free, with my piece of brain...but I'll forever be one achievement short if this save is glitched!
...Several days later: left PL for the Wasteland to finish the main story, then just before Take It Back! went back to PL for repairs at Haley's and kept getting messages that "the Brain is unconscious." Went back to the Lighthouse and the glitch was gone! You can delete this post or keep it up in case anyone else runs into similar problems...