PDA

View Full Version : Am I screwed?


skatermike21988
03-10-2010, 05:44 AM
Ok so I played fallout 3 or about a week then switched to another game, I finally decided to put the disk in and now i can't load my game or create a new one! When I load my game my xbox freezes almost instantly, when I create a new one i go through to the point where you got to open the gate as a baby and it freezes! WTF! Same thing goes for the first Bioshock. EXACT SAME! I can't load my old game in it and when I start a new one it freezes after a bit.

What really irritates me is that over Christmas when they had the add-ons on sale I picked up all but one and now it looks like I can't play them. Anybody have any suggestions?

EDIT: Also installing to the hard drive does nothing in both games, get the same result.

McGoogles
03-10-2010, 05:52 AM
If there are multiple games that continue to freeze up, then your xbox needs to be checked out. Or you could purchase a new one. Have you tried loading up old files on several other games to see if it was only BioShock and Fallout 3 locking up on you?

Clean the discs, clear some space on your hardrive, clear your cache, or simply get a new xbox.

skatermike21988
03-10-2010, 12:45 PM
yea it was only bioshock and fallout. I found the culprit though. For some reason it didn't like my hard drive. I moved the saves to a Memory card and tried it but it still didn't work. Then i unplug my hard drive and viola! it works! I just got done copying all my save data to a backup and formatted my hard drive then copied it back and it is working now. I bought a new hard drive in november and didn't have the transfer disk so I had to use my pc to copy it, I remember now that a lot of my files on my HDD after that were under the wrong games/wrong place and I then went and fixed that. Maybe it never really got fixed? who knows, but it is all good now :) Haven't tried bioshock yet as I am now re-downloading all my Arcade games, themes, and dlc. Takes a while when you have almost 300 items in your download history to dig through!