PDA

View Full Version : All servers are running


xD12xSTicKNasTY
03-27-2010, 04:34 PM
Anybody else notice this little thing they added to the battlefield website? http://battlefieldbadcompany2.com/ I'm guessing they added this so if someone can't connect to the servers they can see if it is their connection or EA's? Also, why is the soldier stats not up...still?

iBlessing 09
03-27-2010, 05:45 PM
Cool. I've never had problems anyway.

Necr0sc0pe
03-27-2010, 07:59 PM
I'm assuming that due to all of the issues with the stats, they just completely took it out until fixed.

TALINKINMAN
04-14-2010, 12:00 PM
the servers quit out and lag randomly so whatever they will fix them when everyones moved on to another game ...whatever it dosent happer that often

Renegade Hollow
04-14-2010, 07:57 PM
servers are not that bad for me idk mabye its your connection

MediumMelanin
04-15-2010, 03:55 AM
The servers are 95% working for me when I try to join a game, only being booted to the dashboard is a problem...

And yes, I've seen this since the release...

DENAz666
04-15-2010, 05:41 AM
The servers are 95% working for me when I try to join a game, only being booted to the dashboard is a problem...

And yes, I've seen this since the release...

Yeah i've been getting this more lately. It stopped for a while, never got booted to dash for a couple of weeks, but now its started again :\

Dee Zee
04-15-2010, 05:43 AM
That's pretty sweet. I think DICE is one of the few developers that actually care for their community of gamers.

vetteindreams
04-15-2010, 05:56 AM
i was hoping that the dashboard thing was resolved - unfortunately i have experienced it six times over the past two days

otherwise everything else has been perfect

TALINKINMAN
04-15-2010, 09:57 AM
Have u been booted out of a game and everyone in ur party also gets kicked out then immididy rejoins it just started this week its very odd I have also been kicked to the dashboard morethen usual problem server lag from the upcoming Dr pepper DLC

MiRatlhed
04-15-2010, 01:04 PM
Seems I keep getting booted to dash when trying to join Rush games, I reboot and pull up a conquest without issue. Weird...

vetteindreams
04-15-2010, 01:46 PM
@talinkinman - haven't ever experienced that and hope that it never happens - people might begin to believe that i am cursed or something ;)

@MiRatlhed - does this happen if you choose 'rush or conquest' - the only time i had this i selected that option

TALINKINMAN
04-15-2010, 06:49 PM
Seriously it only seems to happen when I play in the afternoon but at night and. Early in the morning I don't have a problem it seems like there is only an issue when there's a lot of players online what craziness I'm not complaining I just hoped someone else was hanging the same issue and found a solution