PDA

View Full Version : Glitched Teleporter Help!


twistedsymphony
04-02-2010, 03:28 AM
Ok so got all the way though this DLC except for the space walk and I realized I was missing 1 audio log up to that point, the one in the Maintenance area, but the teleporter didn't work. The guy mentioned that this has to be done right after a droid uses the teleporter.... :(

So the only save I have is right at the beginning of the DLC so I reloaded that and played though all of it up to the point where I got to cryo storage, but after I destroy the generator the teleporter to go back to the main area wont work... I've replayed the DLC 4 times though back to this point and EVERY time the the damn cryo teleporter wont work... It somehow worked the first time I played it but now it wont.

is there something I'm missing that I might have done the first time? this is really frustrating :(

Randoman
04-02-2010, 05:44 AM
You should head to the cryo labs as soon as you can. If you save it for last the teleporter won't work. To make sure, bring Elliot with you and if you still can't make the teleporter work, kill Elliot. That may fix the problem.

twistedsymphony
04-02-2010, 01:13 PM
The Cryo-lab is the first thing I'm doing after unfreezing the 4 people... I've tried taking Eliot with me and I've tried leaving him behind, I've tried killing him, I've tried killing, leaving, and reviving his squad mates... nothing seems to make a difference.

the first time I played though I took him with me and I revived his squad mates too early and then killed them... I even tried doing that over again but it didn't help :(

Randoman
04-02-2010, 11:19 PM
That's weird... Have you tried saving, rebooting the game and then loading the save?

twistedsymphony
04-04-2010, 11:43 AM
I rebooted a few times to no avail.

Finally after loading up another game (Halo 3) I was able to reload my last save of Fallout right before destroying the generator and the transporter worked :)

After exiting and saving I went straight to the Maintenance teleporter (the whole reason I restarted the DLC is because THAT one wasn't working) and that one worked too... so I now have all the recordings needed before the space walk, I just need to go back and destroy the last two generators.

CrueltyCOF
04-17-2010, 03:39 AM
FYI, I played through the DLC once and missed the Waste Disposal one. Tried to go back and get it but couldnt. Started it all over again, and as soon as I released the three people in the engineering core I talked to Sally to move forward the quest with destroying the generators. As soon as I got done talking to her, I went to the Waste Disposal Teleporter and it was active. Hope this helps some.