PDA

View Full Version : Head Of State help ***Spoilers***


LegendAtHeart
04-02-2010, 10:13 PM
Basically i have done the entire quest and decided to help the slaves. I killed all the slavers in the memorial and also met the slaves at Mall Northwest but then for some reason the NPC's are convinced there are still slavers there and charge in and just stand there with their weapons drawn. I have tried fast travelling to other locations, waiting, shooting them, all sorts but nothing seems to work =S Does anybody have any advice to sort this out? Thank you in advance =]

McGoogles
04-02-2010, 10:41 PM
Reload another save and try again. That is a strange glitch.

LegendAtHeart
04-03-2010, 07:56 AM
I don't have a previous save but i figured it out this morning. I went to paradise falls and murdered everyone other than the slaves for another quest then thought i may aswell head back and see if he is still being an ass. When i got there he gave me my schematic and quest complete =] Not sure what made him crazy to begin with but problem solved =]

BrandAid1138
04-05-2010, 06:51 PM
yeah i don't know what happened w/my attempt on this one, but i went to the lincoln memorial and cleared the slavers out (and this was after i murdered them all at paradise fall too) went back to talk w/the guy who wanted the slavers cleared and as soon as i fast traveled there the dude got shot (by either mercs or raiders) and i didn't get the achievement. will try again if i end up playing through again as pure evil.

Pogo27
04-30-2010, 08:25 AM
I don't have a previous save
Fail. Boat.

Jakethemuss
04-30-2010, 09:15 AM
Fail. Boat.

Werd.

Multiple saves in Fallout 3 are a must, there are several places where you can screw up and miss achievements or just take a wrong turn and effect the game for the worse. I had about 5-6 I think.

Tai_MT
05-09-2010, 12:06 AM
I've got a strange glitch with this quest too. I didn't have a "previous save" that was very close to this one.

But here's what happend:

I waited the 1 hour they required and they left. So, I then fast travelled to the memorial and they weren't there. So, I fast travelled back to the Temple, and they weren't there either. So, I looked it up and saw I had to be at a Metro station. So, I fast travelled there. Upon arrival, they began to walk....

IN THE OPPOSITE DIRECTION OF THE MEMORIAL. They proceeded to walk to the Jefferson Memorial and then partway into the city.

Why are they going backwards and is there an easy way to remedy this?