PDA

View Full Version : Falling in the pit


Bad Nick
04-28-2010, 03:03 PM
Dose anyone else fall inside the building when look for the steel ingots on the roof on the xbox360 and dose anyone know how to fix it please ?

esio gk
04-28-2010, 03:24 PM
Reload your last save (you should have autosave from when you just entered Steelyard) and while searching for ingots make manual saves every now and then. This way when you fall through the roof you wont have to do all search all over again.

How to fix it? Reloading a save should do it. If it wont fix it then restart your console.

If this doesnt help, this is taken from Fallout Wikia


Collecting the steel ingots, when attempting to cross the roof above the Wildmen shack (the one right after you find Wild Bill's body) to hit all together 12 ingots when done, there is a glitch where the roof is visible but when walking over it, loses its function and causes you to fall through the roof, therefore not allowing me to collect 12 ingots that are beyond that point. I haven't found any way around this. 10 minutes after this post, I restarted my console, and now everything seems to be fine with it, also I had just downloaded the Pitt last night so that could have been affecting some things also.



This seems to happen to players who have recently downloaded Point Lookout as well. Upon deleting Point Lookout, the problem with the roof is no longer present. Therefore, it is advised that you find all of the steel ingots before deciding to purchase Point Lookout. I just downloaded Point Lookout and then went back to collect the ingots and had this problem. But I saved right before I fell through and kept reloading until it worked. NOTE: this didn't completely fix it, though. It just made where I could walk 20 or 25 feet further.



Before glitch, save. Go to System Settings menu and exit game. Select memory. Point Lookout, delete it. Game, Fallout, load it. Load save. Collect ingots. Save, exit, re-download Point Lookout. (Will nullify anything you did in Point Lookout. Loosing any perks and items you may have obtained and resetting the quests and map. Suggest you do this before boarding the Duchess Gambit.)
You can get past this by walking on the wall that supports the roof that you were walking on. This is a little hard though as the wall is very thin.
Sometimes restarting the console fixes the issue.
This has now been fixed all you have to do is delete and re-download Point Lookout.
EASY FIX - just keep climbing the stairs until you can jump on a roof near the ingots, walk over a pipe (save your game) and jump onto the first aid box, grab ingots, and fast travel to the Steelyard. (watch the Trog fall through the roof first). I found this route to be very easy after falling through a hundred times.

Bad Nick
04-28-2010, 05:17 PM
Thanks for your help it helped me todo what i wanted

m4l1c3
06-23-2010, 02:34 AM
OMFG THANK YOU...i cant tell you how many times i fell through the geometry lol

chris_morris00
08-09-2010, 02:30 PM
cheers, thats was really p*****g me off!!

Deadly Moves
08-10-2010, 02:02 AM
Same thing happened to me yesterday :(
Just turned my 360 off n on again, and it worked fine after that