PDA

View Full Version : Help with USB Storage


AleX002
04-30-2010, 01:05 AM
Hey guys, I thought I would take advantage of the new USB Storage ability so I bought a 16 GB Flash Drive. I install, letting it use all the memory and if gives me a message I have seen many other people get.

http://i41.tinypic.com/2gy87f7.png

In many of the websites/guides showing the install process it gave that message. So I was like "Oh, okay I don't care if it meets your recommendations, just as long as it works." But then this happens.

http://i41.tinypic.com/zyinbk.png

It just says unformatted and gives me the option to format it, but that just erases what the Xbox just installed so its just a blank flash drive again.

Anyone have any suggestions or a workaround?

Thanks

andami
04-30-2010, 01:14 AM
Plug the USB into your computer. Then go to "My Computer." Find your Flash Drive and right click it. Change it from fat to fat32. That's about all I can think of to fix it.

AleX002
05-01-2010, 10:00 PM
well it will just redo the format when you configure it. The 360 uses FAT32 anyway when it formats it.

Rowey 94
05-01-2010, 11:32 PM
On your computer right click>properties>format
-Rowey
ALSO how big is the memory stick ?

AleX002
05-02-2010, 02:27 AM
I know how to format lol. It is a 16 gig flash drive.

The problem is that the xbox formats it, but it does an incomplete job so it reads as unformatted. I need to know how to fix this stupid problem

Chickenpotato
05-02-2010, 06:41 AM
Try plugging the USB drive into your computer and formatting it in FAT32.

AleX002
05-03-2010, 03:12 AM
Try plugging the USB drive into your computer and formatting it in FAT32.

I have tried but the Xbox reformats it anyway

Pootcrum
05-03-2010, 08:18 AM
Insert your USB stick into your PC then when it pops up format it as FAT32.

lol couldn't help it.

But on a serious note, what sort of USB stick is it? Is it a decent brand name stick or some cheapy piece of crap? I shouldn't think that it would matter but you never know these days, I had a USB cable that didn't work and it turned out the wires inside were VERY thin resulting in a big voltage drop across the cable making it not work. My point is it might be crapness stopping it from working.

Iregore
05-03-2010, 01:35 PM
The only device I have tried which had anything close to the same symptoms (I can't quite remember what it did, but it didn't act right anyway), was a cheap FAKE Sandisk Pro Duo bought from China which was labelled 16GB, but was actually 8GB hacked to show as 16GB in a computer.

Check your memory is good first, I can't remember the name of the program I used for this as it is on my other computer, but I should be able to post back later if someone doesn't post it before then.

gromitSWE
05-03-2010, 01:53 PM
Insert your USB stick into your PC then when it pops up format it as FAT32.

Iregore
05-03-2010, 04:43 PM
This is the program I was thinking of earlier, h2testw (http://www.softpedia.com/get/System/System-Miscellaneous/H2testw.shtml). I would use that to make sure the memory is reliable and not hacked, if it passes the tests with that (it does take some time), then it is good memory.

Kamusa
05-03-2010, 10:51 PM
Format the usb in fat32 it should work

stopyobytchen
01-18-2013, 06:17 PM
i got the same problem as you except i have used my flashdrive for over a year now and it just now stops workingD: it says the same thing yours says i havent touched the flash drive since it started doing this so i am looking for a solution to my problem so...