PDA

View Full Version : Avatar Gamerpic Error...


happytimes6488
05-06-2010, 12:30 AM
Is anyone else having problems changing their Avatar gamerpics?

I have tried about three times and it just keeps saying, "Avatar Error: Can't save your gamer picture. Please try again later."

Is Avatar Editor down or something?

k2345
05-06-2010, 12:39 AM
Yeah I got this error as well, I think there just doing some maintenance to the system or updating the avatar section for The new releases on the 6th

kazakalix
05-06-2010, 12:41 AM
nope im not

k2345
05-06-2010, 12:46 AM
nope im not

Shortest Post ever lol :Bounce:

RudeBoy TK
05-06-2010, 02:19 AM
A friend of my in my gamer list has a avater what change every times if i play a another game (sometimes the same avater off my other friends)
Is this a modder or something?

Madfrog0
05-06-2010, 02:36 AM
nope, mine worked just fine...

kaleido42
05-06-2010, 03:02 AM
A friend of my in my gamer list has a avater what change every times if i play a another game (sometimes the same avater off my other friends)
Is this a modder or something?

You are actually the first person I've heard of (other than myself) who has seen that. I've checked around and have even gone so far to ask the person out right as to why/how. They said they did nothing special and just had a regular gamercard. Still can't figure it out :confused:

mjc0961
05-06-2010, 10:25 AM
Is anyone else having problems changing their Avatar gamerpics?

I have tried about three times and it just keeps saying, "Avatar Error: Can't save your gamer picture. Please try again later."

Is Avatar Editor down or something? You're not alone, I'm also having this problem. I tried it a few times yesterday afternoon, and once very early today (somewhere around midnight).

It's really annoying me, mostly because I zoom out until it shows I'm doing a full body shot, then press LB to try and get a funny pose for the gamerpic. Since it's random, sometimes I have to sit there a while. And then, when I finally get it, boom. Nasty, evil error. :mad:

EDIT: Finally working again over here.