PDA

View Full Version : Game Freezing!!!


vvalentin85
05-23-2010, 03:46 PM
I am at the Brutus statue grounds,and when i destroy the Romanophone,the gate is opening,and the game freezes.This happened to me 3 times,so i don't know how to pass it.The building that i refer is on the left side of the romanophone and i think there are 2 or 3 pigeons.

I don't know what to do,i have 46/50 pigeons,i have done all of the pigeons of that area,except those that are inside that building and that i am looking for.

Could someone tell me,if i destroy the romanophone,the gate of the building should open,or destroying this will not help me to go inside?!

Please someone tell me what to do here.:(

EDIT:
Look,that's the problematic romanophone(sorry for the quality of the photo)
http://i46.tinypic.com/2k25xu.jpg

As i said(in case you forgot),it's in the area where the Brutus statue is placed.

Rainith
05-24-2010, 04:13 PM
I don't know if I can be of any help to you as I haven't played the game in more than a year, so I don't really remember it all that well. But if the game itself is freezing, then my initial guess would be an issue with the disc or your 360 as I don't recall hearing of anyone else having issues with the game freezing up. If that could possibly be your issue, I'd first try cleaning the disc and installing the game to your 360's HDD. If it won't install completely then there is probably an issue with the disc causing your game to freeze. :(

vvalentin85
05-24-2010, 05:45 PM
It's the only part when the game freezes.The game is already installed on my hdd.So i think isn't that the problem.

First time when i tried to do this was after finishing the game,but now i've tried to load an save that was made until finishing the game,but no chance,the same freeze,exactly after destroying the romanophone,when the gate of that building should open.

Bad thing we don't have a video guide,but now it's too late,because the game is too old.:(

I got to say that the 100% achivement is glitched too,fuck this game,i have played it for over 40 hours,finished it twice,and no game complete achievement.

vvalentin85
05-25-2010, 01:49 PM
Ok,i'll update my situation with new photos.

So,i am trying to open this gate where is sitting obelix:
http://i46.tinypic.com/23k95d4.jpg

So i try to destroy this romanophone,for opening the gate(but i don't know if that's what i've got to do):
http://i45.tinypic.com/2cyjo78.jpg

After destroying it,this freeze is happening,when the other gate is about to open:
View My Video (http://tinypic.com/r/2ym6c6s/6)

Now,could anyone tell me how to open that gate from picture no 1 to get inside and take those pigeons?

Digilearner
05-25-2010, 05:52 PM
Unfortunately the only way to get in is through the romanophone. As you know up top you can only get down by the rope chair. So I'd check the disc and make sure there isn't a blemish on it. When I played Halo Wars, one map would never load and when I took it out, apparently there was a little fingerprint there. After that was fine.

And yes, there are two pigeons up the stairs and to the right.

If you want to be very persistent, try opening the tray and re-arranging the disc, turn the 360 on it's side or flat depending on how you have it and see if it works. Hell, even try deleting your cache data at the dashboard.

If that doesn't work then I am unsure how to help since there is no guarantee if you play again it won't freeze.

vvalentin85
05-25-2010, 06:32 PM
Thanks alot man.I will try to clear the cache data.

Oh,and i started the game again,i am in the same place now,and same freeze.I don't understand what could be,yeah,the disk is a bit scratched,but it is installed on the hdd,so i think shouldn't be that...

Digilearner
05-25-2010, 06:46 PM
If you REALLY want to finish it could always re-rent it. Assuming you rented it and can get a different copy. Tell the rental place it freezes. Again, that is only if you rented of course.

vvalentin85
05-25-2010, 07:21 PM
I bought it and this is not a problem for me,i will eventually rent it from a friend,if i can't repair it now.

vvalentin85
05-27-2010, 04:15 PM
It's impossible this thing,fuck this stupid game.I have rented it from a friend today,and what do you think?
THE SAME FUCKING BAD FREEZE!!!:chair

It's not fair,i really don't know what could be the problem.:mad:

Rainith
05-29-2010, 12:46 AM
When you tried using your friend's game disc, did you delete the installed game off your hard drive? Have you tried copying the saved game onto a usb drive and playing it on your friend's console? I'd give both of those a shot.

vvalentin85
05-29-2010, 11:53 AM
No,i haven't tried to play on his console,because his console is broken now.

I will try to delete all of my saves,and play the game once again,but this will be the last try,because i have already finished the game 4 times,and i'm sick of this now.

Also,that 100% achievement is killing me,i have discovered the problem,it's around 87% when you exit from that cave,and there is 3% that doesn't register on the statistics when destroying the romanophone,and i finish the game always with 97%.I will try to do this on another console,maybe i'd have better luck.