PDA

View Full Version : New Glitch !!!


RuFFy28
05-24-2010, 06:37 AM
I had that upgrade glitch like some others here.. I load up my savegame and there were all gone.. So i decided to delete both savegames and start fresh over.. but it doesīnt work.. Everytime I start a new Game, i allready have 1 upgrade for Health, Time and the 4 Magic Abilities.. but i never picked these in my Game before :)

When i got to the Point where i can spend my first upgrade point the game tells me that i donīt habe points to spend ??? WTF ???

I played further.. and now there are 4 Points to spend.. displayed in the upper left corner of the upgrade screen.. but the game still tells me there are no Points to spend..

Whatīs goin on ?? I donīt know what to do to fix this.. more then deleting my savegames and starting all over i canīt do !!!

SORRY for the English :P

Jaghonn
05-24-2010, 12:29 PM
Hello,

Sorry for the english too.
I had exactly the same problem. All my savegames and gamertag are stored on a memory card.
I copied the two savegames of Prince of persia on the hard drive and it solved the problem. Now all the changes i make are keep in time.

Hope it will help

RuFFy28
05-24-2010, 01:03 PM
hmz.. began a new Game with Savegames on Memory Stick !!! had them on HDD before .. And played till i got enough to spend Points again.. tough going^^

And till now it worked.. or it seems to be.. however thx for the Tip..

OneEvilZombie
05-24-2010, 05:09 PM
I'm struggling with this too. got to the point where you unlock the rewind ability, and all of a sudden i have all these powers, yet cannot unlock any upgrade points. the upgrade bar fills up and it flashes on-screen telling me ive unlocked an upgrade point, but when i go to the upgrades screen, no points?? Starting again now but not holding out much hope.

:edit: my game seems to be just screwed from the start, as soon as i start a new game and press select it shows all the upgrade abilities on the bottom row, but greyed in until i unlock the rewind power. or does everyones have this? lol