PDA

View Full Version : Can't link account on blur.com


JEDI MASTER 0B1
05-28-2010, 12:14 AM
Iv linked to facebook & Twitter on the blur game menus,then it's asked me to account link at blur.com with the code it give me,on the blur.com website joined up fine,but when I try to account link it does nothing,just stays on the same page-enter GTag & VIP code & platform it's doing my nut in know,anyone out there that can help please.

d0ns7er
05-28-2010, 05:03 AM
Hmmm well they are unique codes maybe it's been used.
Guess every one who downloaded it have the same code, it's on the disk.
Then again maybe the servers are having problems.

JEDI MASTER 0B1
05-28-2010, 02:59 PM
It's the code in the games options menu,so should be unique,it's making it not possable to check my games stats in Blurs website.

redknightnz81
05-29-2010, 03:16 PM
I was able to link my accounts.

I had to put in the dashes in though.
Tried without the dashes and it wouldn't work, so tried with and worked.

SNIPERUPHIGH
05-29-2010, 04:28 PM
Linked mine yesterday looked on the site and my stats was not showing but today its fine.....Keep trying i didnt put any dashes in just the numbers and it worked fine..................PEACE

BluWolve
02-16-2011, 06:13 AM
i cant link my account, i created an account on the blur website but when i try to log in at the account link/stats page it redirects me to the home page. if i try to log in up the top where it says LOGIN i enter username and password, the top part of the site refreshes but doesnt sign me in. if i go to the stats page, try to sign in, get redirected to home page, back to stats page, then click forgot password, up the top it tells me im signed in. but if i try and navigate away from that page it dissapears? also if i click on my profile when im "signed in" it takes me to an account information editing page, where i can enter my personal details, and save, but as soon as im out of that page, wait for it... im no longer signed in! anyone have this same issue because the activision site is useless. iv tried allowing the site through pop up blocker next il try turning it off completely but i dont have high hopes.

Killerchronic
02-18-2011, 02:13 PM
Same issue here BluWolve, ive also tried Internet Explorer and Chrome thinking it might be firefox playing up but no luck, the site just seems totally b0rked. I notice this alot with gaming websites, they try to do all this fancy shitty looking flash (come its not early 2000 anymore) stuff but the website itself doesnt actually work.

Have a rental copy i want to buy but i want to know if the codes already been used, might just pay the extra money and get a fresh copy if the sites keeps this up.

Gottle
02-19-2011, 01:42 AM
Guys, bizarre went out of biz...

TJP
02-19-2011, 10:57 PM
It's been an issue for ages, long before Blood Stone was even released.

I think Activision gave up on Blur once it was apparent that a trillion sales weren't going to happen. The Blur website is only part finished - where is the community section for instance, that was promised to open the second Blur was released and it's still "coming soon".

Killerchronic
03-01-2011, 07:26 PM
Guys, bizarre went out of biz...

This doesn't change the fact that the site was broken before they went out of business.

Think TJP is on the ball with:

The Blur website is only part finished - where is the community section for instance, that was promised to open the second Blur was released and it's still "coming soon".
It's sad, i really quite like this game, its like a modern day mario kart lol

KakashiFNGRL
11-12-2012, 12:07 AM
Also, this makes quite a few achievements impossible, literally. They're just sitting there, staring at me. Shouldn't something be done about this? A little bit longer and they'll start laughing at me too :s

master_shake_350
01-07-2013, 01:09 PM
Also, this makes quite a few achievements impossible, literally. They're just sitting there, staring at me. Shouldn't something be done about this? A little bit longer and they'll start laughing at me too :s

No achievements are tied to the site?

The facebook/twitter achievement may be an issue. (could be wrong)