PDA

View Full Version : Final Zone of Episode 4 Not Loading


Ben Waugh
06-26-2010, 09:37 AM
I don't know whether it's something wrong with my game or if this is a more widespread problem, but I can't seem to find anything about this on the internet.

I can play the first zone of Episode 4 no problem, but when I move in to the Final Zone, nothing actually loads. None of the trees or plants are there, no bears appear, no items/weapons, just Naughty and the landscape, and the houses (which have nothing in them to sabotage/destroy either).

This is stopping me from getting any further in the game. If anyone else has experienced this, and perhaps knows of a way to fix it, please let me know.

I've also had problems with crashing and freezing, but that does seem to be more widespread.

Vile Denial
06-26-2010, 09:49 AM
I don't know whether it's something wrong with my game or if this is a more widespread problem, but I can't seem to find anything about this on the internet.

I can play the first zone of Episode 4 no problem, but when I move in to the Final Zone, nothing actually loads. None of the trees or plants are there, no bears appear, no items/weapons, just Naughty and the landscape, and the houses (which have nothing in them to sabotage/destroy either).

This is stopping me from getting any further in the game. If anyone else has experienced this, and perhaps knows of a way to fix it, please let me know.

I've also had problems with crashing and freezing, but that does seem to be more widespread.

That happened to me once, but after restarting, everything loaded fine.

I'd recommend reinstalling the game on the hard drive. Not really sure what else you can try.

Ben Waugh
06-26-2010, 10:47 AM
That happened to me once, but after restarting, everything loaded fine.

I'd recommend reinstalling the game on the hard drive. Not really sure what else you can try.

Thanks for the reply.

Still isn't working though.

Reinstalling it for the third time now. I'm starting to lose hope.

Quickdraw
06-26-2010, 10:55 AM
Thanks for the reply.

Still isn't working though.

Reinstalling it for the third time now. I'm starting to lose hope.

not sure what else can be don't if installing it to the hd aint working, this sounds like a severe error of reading the info on the disk, i can see logically why a install on hd may work but other that tht im stumped.

double check the disk in case ure 360 decided to take a much out of the disk :P

Ryo1974
06-26-2010, 11:53 AM
Its a general problem mate.Your lucky you can get that far,as I cant get past 1-1 along with many others :( Ive email 505 games and am waiting for a reply.

Ben Waugh
06-26-2010, 03:23 PM
Good news everyone.

After a total of four or five reinstalls, it did finally load that level.

As for whether it'd do it again, I'll find that out when I come back round to it for achievements/trophies.

Akradon
06-27-2010, 10:45 PM
Im having same problem on same level..well gutted as Im enjoying this game so much