View Full Version : New Website Update?

04-17-2007, 06:34 PM
Ever since the website got updated. Everything loads real slow for me. It takes me like 30 seconds to load a page. Does anyone else have this problem??

Shaaady Souljah
04-17-2007, 06:36 PM
are you on 56k modem? ;)

i have not noticed a problem... but i can't say you are alone or not. maybe once the pages are in your cache again, your computer/internet will catch up?

04-17-2007, 06:45 PM
are you on 56k modem? ;)

i have not noticed a problem... but i can't say you are alone or not. maybe once the pages are in your cache again, your computer/internet will catch up?

I don't know the whole internet thing. But I got roadrunner and every other site runs normal.

04-17-2007, 07:08 PM
Now I get a database error half the time when I'm trying to load pages. I got one when I was making a thread and when I loaded it posted my thread twice... GAYSACIOUS

04-17-2007, 07:10 PM
It's been slow for me today to and at one point yesterday I coldn't even get into the forum. Not sure why, but I don't think the homepage update would cause the forum to run slow.

04-17-2007, 07:11 PM
yeah it is real slow for me on cable internet speeds. it's the site.

very slow...especially when doing the new achievement check box thing

The Pants Party
04-17-2007, 07:11 PM
The new site design is getting a lot of new visitors to the site, and it may still be a little buggy with Routine still implementing new features, so just give it some time and all will return back to normal. Maintaining a website with this many users isn't easy, give them a break. ;)

Shaaady Souljah
04-17-2007, 07:13 PM
database error has nothing with the new look. that happens a lot when there is heavy traffic. same with long load speeds... heavy traffic.

worse case scenario, you can come on at 4am and go through everything real quick ;)

04-17-2007, 07:24 PM
Just checked. 410 people on the forum.:eek: No wonder I couldn't get on yesterday, there was 582 people on. Craziness, in the good way.

04-17-2007, 07:33 PM
Just wondering, where is the server located that this website runs on? If its like in a different continent then it could make it just a lil bit slower, just a lil bit, but its mostly because of all the people browsing the site. But like Shaaady Souljah said around 4 am should work, eh for me around 5. :p

04-17-2007, 07:47 PM
400-600 is not that many people.

my other forums i go to, which are fast and most have lots of peeps:

pbnation.com Currently Active Users: 3,568 (2,097 members and 1,471 guests)

antsmarching.org Currently Active Users (http://antsmarching.org/forum/online.php): 354 (246 members and 108 guests)

trailvoy.com Currently Active Users (http://forums.trailvoy.com/online.php): 506 (227 members and 279 guests)

boardsus.playstation.com/playstation/ CURRENTLY ONLINE: 11,278
There are currently 658 members online and 10620 guests

04-17-2007, 08:18 PM
Our site is still very young in my mind. We have been around officially for just over a year, and we still all are learning exactly the best methods for running a full website.

Our members are growing at an exponential rate, and the changes that the admins are always working on, only proves that they are dedicated to making this the best xbox site on the web.

04-17-2007, 08:20 PM
Yeah, I've only been noticing the slow down in the forums though, not the actual main page which is odd. It seems to be slightly slow on the main page, but crawls in the forums. Kind of annoying, but I've become somewhat addicted to this place, so I manage.

04-18-2007, 01:54 PM
the reason that the site is moving slowly is because there are hundreds of more people online at one time than ever before, if someone didn't realize our "most people on the site at one time" is up about 200 hundred people to around 600

also when i checked yesterday there was around 400 people online, so thats the reason that you are moving slow, more people

04-18-2007, 02:00 PM
Yeah, the reason why the site is running slower is basically due to usage doubling overnight.

I dont care what forum you look, if its users doubled overnight, it would slow right down. Routine is fiddling with the coding, as the site is still running slower than it should be.

The slow speed is what the site would be running out with 1000 users online, so obviously somethings not quite right. And it will be resolved ASAP

04-18-2007, 02:20 PM
right on, thanks for the update Minty.