PDA

View Full Version : unable to load game


lonewolf0913
08-03-2010, 03:17 AM
Is anyone else having their game go to the checking for download content screen
autosave screen
select hard drive
loading game data

select play locally

select player

retrieve screen flashes and doors never open

I have the disc
and have not downloaded 3 new games yet

MacPhisto
08-03-2010, 03:32 AM
Try loading it from the Game Library as an Arcade game and see if that helps.

lonewolf0913
08-03-2010, 09:15 PM
Tried to load it from disc originally
tried to load it from the arcade screen and it said there was a update required.
So I thought I had it figured out.
when the game loaded it still froze in the same spot.
Tried loading it from the disc again, thinking after the update it would make a difference but it didn't.

lonewolf0913
08-03-2010, 09:22 PM
Just out of curiosity I hooked up a jump drive and tried to load my game using the jump drive as the hard drive to save too and the game loaded.

I was afraid I had lost all my progress.
When I went in to delete my current file and start over, I actually had 2 files for the same user. I deleted the one created yesterday, and I was able to open my game normally.