PDA

View Full Version : Anchorage Freeze HELP!


The Remdizzle
08-17-2010, 06:13 PM
During the mission where you need to destroy the 3 artillery guns, after flanking the enemies by walking through the cave (instead of trying to walk directly across the long rope bridge), there is a double door that I need to go through but every time I try the screen goes black and the game freezes. Can't bring up guide, can't do anything at all. One interesting thing is that I pushed eject and after the game came out my 360 was not frozen anymore. I should also say that I deleted the DLC and re-downloaded it and that did not help. Haven't tried deleting cache or deleting any saves yet... anyone else hear or experience this particular glitch? (I know this damn game has so many of them!)

esio gk
08-17-2010, 07:37 PM
I didn't have any OA freezes, but I had multiple freezes in other places. I sometimes results in corrupted autosave, so make alternate save before doing anything.

There are few general solutions to freezing problems - if you are playing from the disc, clean it and install to hard drive. If you are playing from hard drive, delete and reinstall the game. If you have more than 50 saves, delete few of them.

Clearing cache is a must.

If this doesn't work then there is something wrong with your save file - Try loading one of your older saves.

The Remdizzle
08-17-2010, 08:54 PM
THANK YOU!

cleared the cache and deleted the autosave. loaded up a manual save (which I tried before) but this time it worked! i'm guessing deleting the cache made the biggest difference. strange shit...

EDIT: spoke too soon. see below...

RaZeDieFox
08-18-2010, 05:02 AM
I had the same problem in OA. My screen didnt go black but I kept freezing. It froze at one part so I reloaded to before I entered the machine, froze at a diff part, got past that one and it froze at another part. So I decided to reload back to before the machine again, and did The Pitt and Mothership Zeta, then go back to OA, and didnt have any problems after that.

The Remdizzle
08-18-2010, 07:39 AM
yeah, now I have the EXACT same problem. it will consistently freeze in one area, then i delete everything, redownload, load different save files, get about a minute further then it will freeze again. it's driving me insane! i will try doing broken steel or something else like you suggested. :(


EDIT: So I took your advice and loaded a save I made before entering the Alaska Simulator thing, went to do all of the Broken Steel missions, returned to the simulator, and played through all of Operation Anchorage without the game freezing ONCE. Amazing! :)