PDA

View Full Version : Overachiever potential glitch and solid fix


JDUB XL
08-20-2010, 09:30 AM
I ran into a glitch while playing in Co-op. I was playing on the first level with my brother and he did the thing where you jump on seven pots without reaching the ground and when he did it, it gave us both completion but only awarded him the achievement. I figured I would have to just complete one of the other goals myself to get it but that did not work multiple times. I even loaded up single player and did one and it did not unlock.

I did eventually find a fix that worked for me. I put in a Memory Unit and started a whole new game on it and did the challenge myself on a whole new save file and it popped just fine. I assume deleting the saves would of worked too but I had a memory unit with some room so I used that. A USB drive should work too.

I just wanted you guys to know in case you run into the glitch too.

NiteChylde
02-08-2011, 05:50 PM
Thank you, I fell victim to the same glitch and your solution worked just fine. :-)