PDA

View Full Version : Perplexing Problem


Zombie Izzardx
09-30-2010, 11:05 PM
Okay so I'm on my second playthrough going evil and doing the "Shot em in the head" mission. All it going well. I turn Tom into a puddle of green goo and then I go rob the bar. I save right before I picklock a footlocker and leave fast traveling to Dukov, kill some raiders there and accidently use old painless to repair a hunting rifle. So I load up my old save and....my right joystick is unresponsive. Can't look anywhere but right in front of me. Its not stuck. I switch controllers, that doesn't work. I try restarting....nothing. I try to fast travel and see that the right stick is working fine. I then load up my good character and see that all is running smooth there too. Has anyone experenced this glitch? Did I just get "lucky" and find a new one or am I stuck going back 2 levels and 6 hours of work?

arachnophilia
10-03-2010, 04:19 AM
you're not alone. that's happened to me at least twice. i don't remember offhand what worked to fix it, but reloading an unaffected save definitely works.

glop93
10-08-2010, 04:29 AM
I had a glitch when doing this same mission as well. Luckily re-loading worked for me.