PDA

View Full Version : XBL not connecting


TsarBlandi
10-05-2010, 06:10 PM
ive just got this, i got signed out from XBL and then i couldnt get back in, and now i cant load xbox.com

im in halls of residence atm so i cant contact my provider until the morning, any ideas?

EDIT: its a problem with ask 4 i think

TsarBlandi
10-05-2010, 08:31 PM
I got back on just now but then again 10mins later it disconnected again

i checked the test conenction and it mentioned the MTU settings not being sufficient, its plugged straight into the wall so its not being blocked by anything and i have a god damn 25mb line atm :mad:

ThePurpleJihad
10-05-2010, 08:55 PM
I'm getting the exact same problem, I am also in halls of residence and im getting the MTU message, I have a feeling Xbl maybe down as this is what happened a couple of years ago as I recall, Hope its not for to long though cos I really wanna download the new L4D2 DLC.

TsarBlandi
10-05-2010, 09:26 PM
I'm getting the exact same problem, I am also in halls of residence and im getting the MTU message, I have a feeling Xbl maybe down as this is what happened a couple of years ago as I recall, Hope its not for to long though cos I really wanna download the new L4D2 DLC.

Dude is ur provider Ask4? coz i phoned em up (well they phoned me) and told me about it, apparently they dont know what the problem is and no idea when its going to be sorted out

ThePurpleJihad
10-05-2010, 09:40 PM
Yeh I'm with Ask4, Damn them! Oh well suppose I'll just have to find something else to do. They better sort it by tomorrow though cos I have nothing to do on wednesdays.

DAZ_HED
10-06-2010, 05:07 PM
i am also in halls of residance using ask4 and mine isnt working and hasnt been working since yesterday either. i think it maybe something to do with ask4 as i can access xbox.om from uni but cant in halls.