PDA

View Full Version : probs really nooby...


SoulAssassinAUS
10-31-2010, 11:13 AM
But how do you make them bleed?

ive done everything?
strong moves to the head, busted 100's of weapons over there heads and still no blood?

does it have to be a certain match type (besides firstblood)?

Cammy
10-31-2010, 11:15 AM
turn the blood option on

SoulAssassinAUS
11-01-2010, 10:31 AM
theres a blood option?

nWo Member69
11-01-2010, 10:41 AM
yeap cause the game family game lol

Evo Kazz
11-01-2010, 10:59 AM
Yeah as above, note the blood is set to off by default.

west_15ryan
11-01-2010, 11:38 PM
Yep just go into game options and turn the blood option on.

SoulAssassinAUS
11-02-2010, 12:08 PM
thanks guys

im glad that here is blood :D

BenWo
11-02-2010, 01:19 PM
thanks guys

im glad that here is blood :D

Lol Vampire!

Don't worry though i was nooby as well when i didn't realise how to download stuff in game!

xkin87x
11-03-2010, 03:38 AM
I spent about 4 days on the game beforeI realised there was no blood. The game suggested turning on blood because i wanted to do a "first blood" match lol

Snowwwwy
11-03-2010, 03:51 AM
I spent about 4 days on the game beforeI realised there was no blood. The game suggested turning on blood because i wanted to do a "first blood" match lol
Lmao would maybe be near impossible trying to make your opponent bleed with blood turned off :p

BenWo
11-03-2010, 09:57 AM
Lmao would maybe be near impossible trying to make your opponent bleed with blood turned off :p


Achievement - 1000G - Make Your Opponent Bleed With Blood Turned Off!