PDA

View Full Version : Game Crashes on Start


AMIRITE 512
02-07-2011, 03:14 AM
Anyone else having this problem? The game worked fine before tonight (aside from all the achievement glitches).

Now when I try to open it, it goes to the loading screen for a split second before returning me to my live tiles.

Pippers
02-07-2011, 03:50 AM
Happens to me often. A quick soft reset (hold power button down until it says GoodBye) normally fixes it.

These games (all the WP7 Xbox Live games) are so buggy.

AMIRITE 512
02-07-2011, 03:57 AM
I've tried this already and it still doesn't load.

I've had zero problems with my other WP7 games. Need for Speed, Monopoly, and Ilomilo all worked great. I guess it really just depends on the developer.


EDIT: It finally decided to cooperate. :rolleyes:

Corrosivescott
02-07-2011, 01:01 PM
Mine never had any problems with starting up :woop: I'm running it on the Samsung Focus

schism35
02-08-2011, 03:24 PM
Yep, I got through the first 3 levels (even though the 3rd level achievement didnt unluck after 3 1/2 hours of digging...) and now it won't open at all. I've reset it twice, nothing. Quick loading screen, then black screen, then front tiles. So frustrating...

TNTJudbud
02-09-2011, 08:49 AM
Everything was doing fine for 7 days now it won't load up for me either...

Southernmade
02-10-2011, 06:06 PM
I've had this problem now 2 times(Samsung Focus).

Uninstall and reinstall is all i can say, but you loose all the collections in the museum.

TNTJudbud
02-11-2011, 02:13 AM
How much time had you put into the game before it quit starting?

curious if the ones with issues are using a sd card in there phone?

I do have a card in mine & have the no start issue now.. On my other phone with no sd card it works fine still, our 3rd has the same sd card as mine in it too & it also still plays I Dig It just fine.. though neither 2 or 3 have near the hrs on the game like 1 does & the 2 that still start & play just fine have minimal saves and hrs played...

All 3 are samsung focus.. 2 have sandisk 8gb class 2 cards in them..

I also noticed the live tile for xbox on the phone the avatar image is now frozen..

metalking9
02-12-2011, 03:25 AM
I have these problems as well. I start the game up, but it kicks me back to the windows tiles after a couple seconds of loading. This began 4 or 5 days after buying the game. Also, the junk collector achievement didn't unlock even though I clearly have all the items in my museum.

One other thing, when the game crashing back to the tiles thing started happening, my internet surfing activities became slower and I had freezing issues. I've since uninstalled the game and things are better now.

I hate the lack of quality control displayed by Microsoft when it comes to WP7 games. They should at the very least require that the game actually works before allowing it to be released on their platform as a product that people pay for.

LeiChat
04-14-2011, 04:44 PM
Mine was working ok for a while, then you had to do a soft reset to get it to load. If you accidentally or intentionally quit out it would then not restart without another soft reset.

Probably just coincidence but after the "cut+paste" phone update I'm unable to get it to load at all, even after a fresh restart of the phone.

Haven't wanted to try an uninstall yet as I've collected quite a reasonable museum.

Was a reinstall a permanent cure for anyone or will it starting failing to load again?

I have an HTC HD7.

tarekegypt
05-15-2011, 04:33 PM
Mine was working ok for a while, then you had to do a soft reset to get it to load. If you accidentally or intentionally quit out it would then not restart without another soft reset.

Probably just coincidence but after the "cut+paste" phone update I'm unable to get it to load at all, even after a fresh restart of the phone.

Haven't wanted to try an uninstall yet as I've collected quite a reasonable museum.

Was a reinstall a permanent cure for anyone or will it starting failing to load again?

I have an HTC HD7.
Htc hd 7. no luck. not loading at all even after redownloading the game

KingKeepo
02-16-2012, 12:45 PM
This is infuriating. I love the game, but having to soft reset a couple of times is annoying. I have a feeling they've given up on updates for this which is a shame.

I also lose my current save if I let the phone idle too long so I have to remember to save as much as possible and pray that the game doesn't crash while I do it.

LeiChat
02-16-2012, 02:35 PM
Mine was ok after the update. Still gradually lagged on loading which gets worse the more you play/save but I did manage to get the outstanding acjmhievements.

Terrin
05-08-2012, 01:47 AM
Well I did some testing and found out for me if I fill my meuseum up to a certain point it starts to crash

bboy360
05-09-2012, 10:55 PM
It never worked on my HD7, but when I got a Nokia 900 everything was fine and it loaded up 100 times faster.