PDA

View Full Version : My wife won't hold my hand.


jasoNicMan
03-05-2011, 08:56 PM
After completing Traitor's Keep, i went back home to visit my wife. The only option it gives me when i approach her is "Accept." When i hit A, it takes me into interaction mode anyway. Also, i can not hold her hand to take her anywhere. i can hold hands with any random villager, just not with my wife.

arachnophilia
03-05-2011, 09:13 PM
ditto on one of my wives. haven't checked the others.

Lava Tonsil
03-06-2011, 10:50 AM
This happened to me with my son when i was trying to do one of the demon doors.
I left the area then returned by fast travel and the option was back again.
This game is plagued with issues like this!

xCH4PM4Nx
03-06-2011, 04:09 PM
I have the opposite problem for some of the people in Dweller Camp, it will ONLY give me the option to hold their hand lmaoo

Magnet
03-07-2011, 12:37 PM
I had this issue once before the DLC. You can just save/quit/reload to hopefully fix it. At least that worked for me back then.

Samao14
03-07-2011, 10:11 PM
To get round this, you can actually go onto the chat thing and then press LT to hold hands. I couldn't get mine to hold my hand with the same problem but that worked. Only problem is you can't get gifts. But it will fix, with turn off a few times, and going to different places.