PDA

View Full Version : Fools rush in quest. Possible glitch?


ARKeDGE
03-09-2011, 04:45 AM
I've been trying this quest for an hour now and I can only come to the conclusion that the game is glitched. However, I wanted to see if anyone else has experienced this problem as well. I did the whole quest which required me to battle, pick up a letter from a dead corpse and follow Isabella to the Chantry door. However, the door wont open. Isabella is right next to it but the door stays shut. I've reloaded several times and im still getting the same issue. Has anyone else encountered this problem?

Any help or response is appreciated. Im gonna scream if I dont get this figured out.'

Romulan Knight
03-09-2011, 08:02 AM
You need to click on Isabela, and not the door. The quest should activate then. Hope this helps!

A Shoe In
03-09-2011, 08:42 AM
Uhm, I clicked on the door and it worked perfectly fine for me, so it may just be a glitch in your game if clicking Isabella doesn't work,

ll Mr Bubbles ll
03-09-2011, 10:14 AM
i too just went through the door and she followed me in, although i have seen someone else post this glitch on here a couple of days ago,he had to reload a previous save.Hope it gets patched i guess..

Prelude2disastr
03-11-2011, 09:28 PM
OP: Same thing happened to me. I've reloaded a save from around 20mins before and that didn't work. I'm now trying back even further (about 50mins) I'll edit with the result.

Just glad I'm keeping more save files with this as opposed to my usual saving method.



Edit: Yep, an earlier save (just after completing Ander's mission) and the door now opens. W00p!

Pieville
03-13-2011, 04:14 AM
This happened to me, I decided to leave her and not bother. I spent ages trying to get her to talk/go into the Chantry. I don't need her. :(

P.s. Is it possible to get her later in the game?

SicKxMike
03-19-2011, 05:09 AM
yep I ran into this glitch tonight and I forgot to save for like 30 min so I just shut it off for tonight. I wish they would come out with a patch like really really soon because a lot of the quest have small are glitches like this.