PDA

View Full Version : 'impassible' glitch during achorage?


iiiiii ccccc uu
03-15-2011, 04:13 PM
well it is a long story but i'll try to make it short. i was in anchorage and i deleted all my save games not including my original save right b4 i leave the vualt and where i was currently (in the base camp. i just had been teleported after completing the mountains. i had missed 3 intels). well anyways i went through the entire mision and went to take down the electrical feild and ended up doing so quite nicely. i went to the factory, port, i dont rember what it was and killed the turrents. the doors never opened.

so i reloaded from the beggining of the camp and tried it again and it didnt work. i then read and a guide onto it (the one from ocModsshop.com) and realized that botht imes that i played the squad of TB-151 units never came on a what i call an Enclave helicopter(from my fallout 1 and 2 experiences). i reloaded and tried again and when that didnt work i re-instaled the bonus content from the disk(''Operation Anchorage and The Pitt") and ten tried again, but it still didn't work.

any thoughts on how to continue?

WarNev3rChanges
04-26-2011, 06:27 AM
maybe somewhere in here: http://fallout.wikia.com/wiki/Operation:_Anchorage_bugs

but real advice: don't delete all of your saves until you're done playing a game. keep a few. just a few might have saved you.

...get it? saved you... tremendous!