PDA

View Full Version : No sound?


WHITE WIDOW 13
03-16-2011, 03:50 PM
Hey all just got this today and was wondering why there is no sound when you are at the table on singleplayer?.

Anyone know

Thanks

Lord Montymort
03-17-2011, 12:09 AM
There is sound, there is chatter in the background, music, and when the cards are been handed out there is a noise too. You sure you haven't caught the mute button on your TV remote, I did that the other day and thought one of my games was messing up XD.

LFC Alevop
03-17-2011, 01:09 PM
yeah check the setting in the menu as well. I actually turned the music off as i found it annoying

gazmaster1
03-17-2011, 01:32 PM
I got the same problem in multiplayer aswell as single player, there is sound up till the game starts.

WHITE WIDOW 13
03-17-2011, 08:52 PM
I got the same problem in multiplayer aswell as single player, there is sound up till the game starts.

Multiplayer is ok it is just single player that is all quiet with no background noise at all.

donlowc06
03-17-2011, 09:59 PM
I have had instances as well with single player and multi. Sound before and after but not during.

Searmex
03-18-2011, 12:14 AM
I had sound all day today and yesterday until 8pm eastern time. The main menu has sound. That's it. It blows pretty bad playing in silence. They need to fix that shit asap.

LFC Alevop
03-18-2011, 01:14 PM
Its not like the sound is even that good, its just boring and annoying mumbling with some annoying music.

Just play your own music while playing it anyway

AmericanGrizzly
03-18-2011, 02:59 PM
I have had not had any issues with sound.

Searmex
03-19-2011, 01:24 PM
If anyone has this problem just restart your xbox. Problem solved. The game just came out so it's stupidly glitchy. They need to beta test these things. There's plenty of people like us on this site that would happily beta test for them.