PDA

View Full Version : Virgin Media - No Live/PSN connection problems


VladimirK
04-01-2011, 11:47 AM
I was wondering if any other UK users were having issues with this.

I posted this:

Don't know if it's related but now my 360 is being a real bitch as far as connecting goes.

Past couple of days it just won't connect to Live first time and then when it does it'll disconnect quite soon after, my internet seems fine, been a little slower but definitely not enough that it should effect my Live connection.

Edit:
Done the test connection thing on 360, network and internet are fine, it's apparently the connection to Live that's not working.
It keeps telling me that my router is set to below the required MTU, yet I go and check this on my router, it's above this required amount and it still won't connect. Just keeps giving me this same damned explanation of why it isn't working.

Edit 2:
http://support.xbox.com/en-gb/pages/kb.aspx?kbid=979104
Tried all their steps, still no connection. Bollocks.

Then I done some searching online and found this thread (http://forums.xbox.com/1/36170174/ShowPost.aspx#36170174) on the official Xbox forums.

Like I said, I was wondering is anybody else was experiencing these problems?

timmeh9
04-01-2011, 12:06 PM
I've had nothing but problems with VM since I joined them. I recently upgraded to their 50MB service which has made it twice as bad, mainly due to the 'Superdud'. I've had your problems many times. I usually just reset the router and it works.

VladimirK
04-01-2011, 12:21 PM
I've had your problems many times. I usually just reset the router and it works.

It's not just that, though.
Like everybody in the thread I linked to said, it's a problem where you just can't get connected for whatever reason.

I'm lucky just now, got connected, only lasted for about 15/20 minutes but hopefully it's improving.

Bleeding Star
04-01-2011, 12:36 PM
I'm on Virgin Media 50MB package and I have no problems what so ever with it

I would ring Virgin on email Microsoft about it though

Seraph Xii
04-01-2011, 12:41 PM
Hmmm, this sounds like the problem me and a few other UK users got a while ago. We were unable to connect all day despite trying everything (I got the MTU issue even though mine was also fine), we were all on Sky and O2 though.

But then when I was previously on the 20Mb Virgin package, I had a lot of connection problems.

VladimirK
04-01-2011, 12:50 PM
But then when I was previously on the 20Mb Virgin package, I had a lot of connection problems.

I've had a few folk say they had problems with them but I've actually had none whatsoever until now.
They've not even (noticeably) throttled my internet connection on days when I've downloaded like 10GB on the Live marketplace.
Then again, I was stuck with Talk Talk for a while, bloody dial up would have been better than them and so Virgin probably still seems all nice and shiny to me after that.

Still, guess this is a bit of a wasted thread.
Like I said elsewhere, just found it extremely odd how I found a relatively high number of people in the exact same situation as me with this and wondered about folk on here and to possibly give an explanation if there were.

cjoyce1980
04-01-2011, 01:02 PM
I've used Vm for 3 years now and i've never had any issues

timmeh9
04-01-2011, 02:29 PM
I would ring Virgin on email Microsoft about it though

WM's customer service is abysmal. Speaking to an Indian who is reading from a script with a thumb up his/her arse is not customer service. You're better off posting on the VM Community Forum [LINK (http://community.virginmedia.com/)] and waiting for a VM to get back to you, although this could take several days.

The Sea Trout
04-01-2011, 02:39 PM
Your not alone on this one OP, I too have been havinf random disconnects with Xbox Live over the past week and im not a VM customer.

Another friend who I play FIFA with quite regularly has been having bigger problems than me though, maybe 4 or 5 disconnects within the space of a few hours, he is also with VM.

Bleeding Star
04-01-2011, 02:46 PM
WM's customer service is abysmal. Speaking to an Indian who is reading from a script with a thumb up his/her arse is not customer service. You're better off posting on the VM Community Forum [LINK (http://community.virginmedia.com/)] and waiting for a VM to get back to you, although this could take several days.

Again, never had a problem with their customer service either

Burnout x360a
04-01-2011, 02:50 PM
Weird, i have no issues with our 10mb except the throttling. I know some areas are worse than others.

Q ipoddy Q
04-01-2011, 05:04 PM
I have been with Virgin Media for about a year now and ive had nothing but problems with their internet, my computer runs slower than ever and im constantly getting disconnected from LIVE, alot of the time it won't disconnect me fully but will constrict what i can use down to playing games and my friends no other content =/.

ChArG1nMaLAZ0R
04-01-2011, 05:10 PM
have virgin here and no prolems ever for the 3 years i have been with them.

I had some speed issues the other day and all sorts of live related issues which i know wasnt virgin media because some guy i was playing with in denmark had the same problems that day.

xbox live for the past few months has been a real crappy service.

Crazy BigGaz
04-01-2011, 05:12 PM
I have Virgin Media 50Mb cable connection for awhile now, and I have no problems, connection on the XBox 360.