PDA

View Full Version : Fed up with the "two-clicks" issue with my 360. Help?


Mr Bungle
04-14-2011, 01:55 AM
Ok so I think a while back I posted a thread about why my console kept making the "two-clicks" noise every time I put a disc in and the screen would say "Open Tray"

After taking all the advice and looking on the world wide web, I opened my console for the first time last week and removed all the dust in it (and there was ALOT!) and afterwards - it worked like a charm... for a couple of days.

Now it's back to the clicking when it shouldn't be.

I would send it off to Microsoft but my warranty has expired and plus, opening the console is frowned upon by them is it not?

Am I basically f***ed?

JDMBO1
04-14-2011, 02:25 AM
The question is how old is your consol?

Age can play a considerable part in certain problems. There are other cases where a batch of consoles are shipped and have defects. In a personal account I bought a console back in 06, and it had a screw lose in it which caused disc scratches. Now I didn't even bother with trying to fix it or have it fixed, because I didn't have the equipment to even up of the console either. Another factor is the condition the console is kept, such as if it was dropped, full of dust, or had water dropped on it.

Now my advice is trade in the console since it seems that you're at the end of your rope. It'd better serve you just to replace it all together it does save time and it's less hassle. Even if you hadn't opened the console if they didn't know what was wrong with it they'd send you a refurbished model, so it'd would've been pointless.

In fact the clicking may be issues with the gears or the disc tray mechanism

Mr Bungle
04-14-2011, 02:31 AM
The console is barely 2 years old. In fact its probably just over a year old.

Trading in is an option, but after what EB Games told me the trade in value (Console = AU$15, HDD = AU$40) it just doesn't seem worth it.

I've checked the disc and "gears" last week when I opened it up and realigned everything but still...

JDMBO1
04-14-2011, 02:37 AM
Is there a console trade in system where you get a bonus trade in if you trade your old console for a new one? I look at it and it's sound more of a console defect that was shipped with.

Mr Bungle
04-14-2011, 02:46 AM
Unfortunately no :(

JDMBO1
04-14-2011, 02:47 AM
Can you tell exactly where the "clicking" is originating from?

ReaptheChaos
04-14-2011, 03:25 AM
As long as its warrantee period has passed they don’t care one way or another if you’ve opened the case up. If it’s within its warrantee period it just voids it. I open mine up every few months just to blow out all the dust. When it stopped reading disks I sent it in and they just sent me a brand new (or at least new looking) console in its place.

StillTIPPIN187
04-14-2011, 10:42 AM
When you opened it did you damage the tamper seal?

If not, i would just overheat the console. and send it in to MS.

Overheating will give you some red lights which gives you a 3 year warranty.. if you dont get 3 red lights or E74 just tell them it gets the error code your actually getting and E74 sometimes as well.

I had to do the same thing for my elite a few years ago as it it developed E79 with 1 flashing light.. which they wouldn't cover as its not 3 flashing lights and E74.. so i just told them that it flashed E79 and 74 sometimes.. sent the console in. in a month i got a refurbished Jasper Elite!

xTGMx INF3RNO
04-14-2011, 10:45 AM
If its the older console. Then your laser is fuked. Mine used to do it had to spam open and close untill it decided to read my disk.

Mr Bungle
04-14-2011, 10:48 AM
Funny update.

I basically left it alone for a couple of hours and then turned it on again. Suprise surprise - it works again.

Bi-polar Xbox 360 :D

SynysterChris
04-15-2011, 06:56 PM
I can say I am having the open tray problem with little success in fixing it. First thing to go wrong was the disk tray was not opening properly unless it had a disk in the tray. But then after awhile that didn't seem to solve that problem. Then the worst thing happened it stopped reading disks entirely. So I called M$ and they said console was not covered under warranty any longer. So I started researching the internet to how to fix the problem. So I cleaned out the system no help there, then I came across recalaberating the pots, which actually worked for like a week. But now I can't get it back. So I brought it to a repair guy and I got home and it still doesn't work now so I'm F'd in the A. lame.