PDA

View Full Version : Kinect Issues!


Kievah
04-26-2011, 08:39 AM
I have the Xbox360 Elite 250gig console, relatively new, and decided today to go out and pick up Kinect. Hooked her all up, read the instructions, all very straightforward plug and play, and so I fired up the console, expecting a setup tutorial.

The tutorial came up, but the Kinect update failed, and then it wouldn't recognise my mic or pick up my motions! I was thinking, what the hell.. Eventually, I tried turning on the Xbox WITHOUT the Kinect connected up, and away she went once I plugged her into the running console.

So, I got Kinect Adventures running and it did another update. No worries. Then it froze loading up a screen to calibrate the Kinect. Restarted, it crashed in the menu. Restarted once more, and it crashed a few levels in. Damn thing just kept freezing on me. I was considering clearing out the cache (read up on it a little, have never tried it before) to see if it would help. But I went ahead and deleted all data I had on Kinect Adventures and tried running it again. No update was prompted and no issues since... been running Kinect games for hours..

Anyone else found the Kinect so buggy, or am I just having a bad run? ha

This all being said, I'm loving gaming on the Kinect.

Adas life
04-26-2011, 10:39 AM
When I play Kinect Adventures sometimes at random moments it will recognize a second person joining the game even though I live alone. I don't know how to stop it from doing that since it will screw up the game for a couple seconds while I'm trying to get a platinum medal.
I'm starting to think my kinect is some sort of paranormal device picking up gaming ghosts, or it's just bugged.

Kievah
05-07-2011, 07:15 AM
Turns out it was just a faulty Kinect.. exchanged it today and no dramas at all.

Updated, installed, and calibrated in a few minutes flat. It's been running an hour now, no freezing.

JeJans
05-07-2011, 08:30 AM
I only had problems with mine once. It kept loosing me in kinect adventure but all i had to do was to restart and i havenīt had problem since. :)

Delboy
05-07-2011, 06:20 PM
Can't say I have, unlucky I suppose?