PDA

View Full Version : stuck on fountain of youth.. inside cave


ajennice
05-11-2011, 09:20 PM
OK, i'm at hte actual fountain. I've uncovered bombs, both statues and a sword. I've pushed 1 statue on the water jet and now i'm stuck. I know where the other statue has to go, but I can not get it there. On the back side there is a downed bridge or something, I can not activate. I've tried everything ( cept for what I need to do).

Can somone throw me a rope here.. I['m going nuts..
AJ

RadiantViper
05-11-2011, 09:54 PM
Go back to the contraption you saw at the back of the area. There's two boxes on the pushable floor tiles. You can push the box on the right back into the cliff face. Once you do this, you can push the other box to the left. Doing this will create a thin bridge so you can pick up and carry the second statue over to the left side.

Hope this helps!

ajennice
05-11-2011, 11:30 PM
yeah.. I saw that about 10 minutes after I posted.. I feel like a dumbass, because I jumped on it, threw stuff at it... even tried pushing but wasn't in the center of it...LOL

3 MORE CHEIVES TO GO