PDA

View Full Version : Broken Kinect?


Joseph0714
05-26-2011, 11:17 PM
First, I haven't been able to get on Xbox Live because of the severe rain we have here where I live, I am having issues with my internet provider.

now, my problem is that my kinect, since the day I don't have internet, it stopped scanning when I turn it on.
I mean, it does not do that up and down movement to scan the floor, it just stays there, with the green light.
On the dashboard, on the little square on the bottom right side of the screen it appears as if it were broken.

Like this:

Here you it starts up without problem:
http://i51.tinypic.com/ap7nzq.jpg

This is the next thing that appears:
http://i52.tinypic.com/30vjiad.jpg

Any help? :/

Joseph0714
05-28-2011, 06:13 AM
no one? :/

Veedrock
05-28-2011, 08:34 AM
Never seen this problem so I'm going to be shooting in the dark here. Buut if the ONLY thing that's changed is your lack of internet connection, and working under the assumption that its relevant:

1) Have you gotten the most recent Dashboard update?
2) If so, was your Kinect sensor hooked up when you did it?

Outside of the possible hardware failure, that's the only thing I can imagine that might cause operation malfunction on the Kinect.

If you updated without Kinect your system might not have current/compatible Kinect firmware (of course I don't know if Kinect updates are included overall or individually applied to those with sensors); but if you did update with Kinect then there's nothing I can really tell you, since nobody else seems to be having problems after the update.

If you haven't updated your Xbox yet then it shouldn't be related to Live access at all, but that doesn't mean it isn't. If this is the case you could wait until you have Live to update and see if that resolves it; if not, that means there's something wrong with the sensor itself. You could power cycle it if you haven't yet and see if that helps.

One other thing I can think to suggest is going into your memory and deleting your Kinect system data. Should be listed under system items. I'm entirely unsure if this has any negative consequences though so it's probably not worth doing.

All in all your best bet is probably to call Xbox support :/

sleepydumbdude
05-28-2011, 07:39 PM
I had the same problem about two weeks ago I called microsoft and they replaced it. The only troubleshooting they had me do was unplug it and plug it back in. i did some on my own to make sure nothing was going on with the port but my vision cam worked. The refurb they sent me works fine but is scuffed up which ticks me off.
At first I was getting the same screens you were then eventually it had a bright white screen with system.ini or something on it.

Joseph0714
05-29-2011, 05:46 AM
@Veedrock:
Thanks for the answer and help.
But, I haven't been able to give my xbox the latest dashboard update, so that isn't the problem :/
And I've tried everything you said and nothing.

If it is like sleepydumbdude said then I am going to have to take it back to gamestop for replacement.

(I hope I still have my receipt)

Anyways, thanks to both of you guys for the help. :)

sleepydumbdude
05-29-2011, 07:50 PM
Mine looked exactly like yours at first then this
http://i52.tinypic.com/t7298l.jpg

Joseph0714
05-30-2011, 05:06 AM
I got a similar screen today but luckily I bought a warraynty for my Kinect and have my receipt, so I will be looking for a new one soon.

Thanks for the replies and help :)

sleepydumbdude
05-31-2011, 12:39 AM
Good (sorry) to know other people had a problem similar. I thought maybe one of my friends dropped mine without telling me. Especially after I couldn't find any post on the xbox.com forums and when I called the reps I spoke with said they never heard of a kinect failing.

Joseph0714
05-31-2011, 04:00 AM
It's ok, and lol now you know your friends were innocent :p

and yeah, the guy at xbox customer support told me that he hasn't encountered anyone with my problem, so maybe it's something that doesn't usually happens to the Kinect (hopefully)

:)

frankthetank312
06-26-2011, 02:22 AM
A friend of mine had the same issue. Good Luck.